Error while installing Gentoox

A place to ask all newbie questions and not get flamed, though you will get beaten down if you post a newbieish question outside of these walls.
Post Reply
Posts: 1
Joined: Sat Oct 18, 2008 8:31 pm

Error while installing Gentoox

Post by Atomkraft » Sat Oct 18, 2008 8:43 pm

i´ve a problem to install Gentoox Media Center 1.3 on my Xbox with Aladin modchip.

Preparing Xbox:
-Unmounting filesystems... [ok]
-Formatting filesystems... [ok]
-Mounting Filesystems...

[Error remounting E partition as read/write]
system is going down NOW

I´ve tried it with my Original Xbox HDD and with a unallocated 40GB HDD.

Please, help me :cry:


Posts: 1
Joined: Thu Nov 05, 2009 9:56 pm

Re: Error while installing Gentoox

Post by rebulous » Thu Nov 05, 2009 10:01 pm

I get the exact same error with the Media Centre distro. I guess if no assistance is forthcoming, I'll be moving on to another distro that I can install... :-(

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest