terminal not opening fix

Post information here about bugs - please remember to provide an accurate and detailed description and, if possible, steps on how to replicate the issue.
Post Reply
Posts: 25
Joined: Sat Jun 10, 2006 3:35 pm

terminal not opening fix

Post by lateralus »

i was extreemly frusterated when i couldn't get my terminal running. And eventually i figured out how to fix it heres the fix.

ok so you have the gentoox graphical interface enabled otherwise i cant see how you have this problem with the terminal. Well sadly the only way i found to fix this is to reinstall gentoox but when it asks you if you want gui (the graphical interface for gentoox) select no. Then boot it up and it will display your ip address. SSH into your xbox and run magic. Then after magic is completed (actually when i ran magic it failed but it always does with my xbox for some reason but it doesn't matter if it fails or not) reboot your xbox and ssh into it again. type emerge xterm then when it's done type "rc-update add xdm default" to reinable the graphical interface. Then type "halt" to shutdown your xbox. Reboot and there you go your terminal is fixed.
Posts: 3
Joined: Sat Aug 12, 2006 11:30 am

Post by Blackbelt »

tanks for the fix it worked good for me (thow i didnt have to SSH couse i have a usb keyboard conected to my xbox)

version : 1.2
TSOP flashed
bios: cromwel 2.4
linux: native Gentoox home V6.0a
Programs : wine
Site Admin
Posts: 1973
Joined: Sun Aug 10, 2003 9:25 pm
Location: England

Post by ShALLaX »

You know.. you could just SSH in and run "emerge xterm" yourself without reinstalling.

You could also try running konsole then emerge xterm from there.

You could hit ctrl-alt-f1 on your keyboard and emerge xterm from there.

Definitely no need to reinstall.
The original Xbox adaptation of Gentoo
Post Reply