Bootloader loading OK - Gentoox loading NOT so OK

A place to ask all newbie questions and not get flamed, though you will get beaten down if you post a newbieish question outside of these walls.
Post Reply
Posts: 1
Joined: Thu Mar 18, 2010 9:24 am

Bootloader loading OK - Gentoox loading NOT so OK

Post by gianx80 » Thu Mar 18, 2010 10:46 am

Hi to all! I have an xbox (I think a 1.1 version one) modded with an LPC MOD with one of the most recent XECUTER2 bioses. I've already tried to boot from disc many linux distributions for my xbox: the bootloader loads fine, but when it tries to boot the CD/DVD the TV screen turns black, the xbox eject button blinks red for a second and then remains orange.
When I try to boot Gentoox (Home 7.1), the bootloader loads fine . The CD/DVD starts fine (not all the times). I install it to F. The "first time wizard" starts ad does its work. Then I cannot boot Gentoox (the eject button blinks green). I managed to boot Gentoox only one time after the first installation (I installed Gentoox twice). I tried to boot it from DVD, from HDD using boxplorer and from loader.xbe through evolutionx.

Please help me and excuse me for my English.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest