Home 6.2 Network help, neet to connect over internet

A place to ask all newbie questions and not get flamed, though you will get beaten down if you post a newbieish question outside of these walls.
Post Reply
crueljustice
Newbie
Posts: 6
Joined: Sun Apr 29, 2007 7:29 am

Home 6.2 Network help, neet to connect over internet

Post by crueljustice » Wed May 02, 2007 5:03 pm

Hey everyone, im a noob at this so please bare with me. I just installed Home v 6.2 through ftp and started up Gentoox fine and everything with Xfce. I know how to ftp, access vnc, and access the web admin.

What i need to know is how/why not only my vnc and web admin servers, but any server i run i can only connect over LAN and not with my actual ip. I have all of my ports forwarded for the local address my linux is using and it still wont work. is there some network setting i have to set up or is there a different ip to forward the ports for or what?

Oh and ping works fine and web sites load as well.

crueljustice
Newbie
Posts: 6
Joined: Sun Apr 29, 2007 7:29 am

Post by crueljustice » Sat May 05, 2007 11:12 pm

No offence, but thanx for the help NOBODY. I figured it out on my own so if anyone has this same problem listen up.

I am not sure if it is just a Linksys thing, a router in general thing, or if I just have a weird router, but apparently my router when it is reset it will only allow server traffic to the first thing that registers with it. So before my computer had connected first, even though it was over wireless, and i could run servers fine on it. But any other computer I couldnt. So i had my xbox connected in port 1 on the router and i reset it then i restored the Factory Defaults. Now i can run servers off my xbox and nothing else.

So, if anyone that is NOT LAZY could tell me if this is a normal thing or just a Linksys thing or somehow i got a rotten router?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest