Codewaevers crossover plugin & gentoox home v3c

Ask questions regarding Gentoox, Gentoo and Linux in general in these forums and we'll do our best to help you!
Post Reply
User avatar
roadrash
Pro
Posts: 91
Joined: Tue Aug 19, 2003 5:52 pm
Location: Huntingdon, England

Codewaevers crossover plugin & gentoox home v3c

Post by roadrash » Tue Nov 11, 2003 8:42 pm

I have just purchased and installed codeweavers crossover plugin into the gentoox home v3c and it now lets me see/play all flash & shockwave movies in mozilla but i dont have any sound to them. I understand that crossover plugin uses wine so is there something i need to setup in wine to get sound? I read this in the FAQ on the codeweavers website but when i typed "ismod" the command wasnt recognised.
6.1.2.5.2. Does CrossOver work with Alsa?

CrossOver Plugin uses OSS to play sound. So if you are using the ALSA sound drivers you should make sure to you enable the OSS-compatibility module. You can check whether they are loaded on your system by typing lsmod. You should see a module called snd-pcm-oss and another called snd-mixer-oss.
can someone help?

User avatar
roadrash
Pro
Posts: 91
Joined: Tue Aug 19, 2003 5:52 pm
Location: Huntingdon, England

Post by roadrash » Thu Nov 13, 2003 6:54 pm

I notice that home v3c comes with winex pre-installed yet i understand crossover plugin needs wine. Could this be the reason for no sound or is winex compatable with apps that use wine? Also does gentoox use ALSA or OSS drivers for the sound and is winex configured for the correct drivers?
I want to find the answer for why there is no sound or I would have waisted my money buying crossover... please help

User avatar
roadrash
Pro
Posts: 91
Joined: Tue Aug 19, 2003 5:52 pm
Location: Huntingdon, England

Post by roadrash » Tue Nov 18, 2003 2:41 am

please someone help....bump

User avatar
Sniper Fox
Adept
Posts: 73
Joined: Thu Sep 04, 2003 9:11 pm
Location: Cincinnati, OH
Contact:

Post by Sniper Fox » Tue Nov 18, 2003 2:16 pm

None of us can help you because we're unwilling to buy / pirate the plugin, sorry. It should work exactly the same on gentoox as it does on gentoo. Did you try the official gentoo forums?

User avatar
roadrash
Pro
Posts: 91
Joined: Tue Aug 19, 2003 5:52 pm
Location: Huntingdon, England

Post by roadrash » Tue Nov 18, 2003 4:36 pm

I'll give the gentoo forums a try as you said. I just thought that this might be a gentoox specific problem cos of the xboxes sound chip not being a recognised component. Perhaps you can tell me which sound system does gentoox & the xbox use. OSS or ALSA ?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest