Gentoox freezes during the loader.

Ask questions regarding Gentoox, Gentoo and Linux in general in these forums and we'll do our best to help you!
Post Reply
Posts: 1
Joined: Sun Apr 18, 2010 3:21 am

Gentoox freezes during the loader.

Post by krej » Sun Apr 18, 2010 3:31 am

Hey everyone, I'm trying to install linux on my xbox, and after long hard hours I've finally modded my xbox and am trying to install gentoox but it keeps freezing during the Gentoox loader.

First, I installed Krayzie's Indure mod and have UnleashX installed. Then I tried FTPing all the files from DISTRO.RAR over to the E:\ drive. Everything worked fine so far, I can launch gentooxx.xbe and it starts with no problem. Then I try to install it, and it opens the loader. I click Gentoox(but I've also tried Sparkle) and it starts to load. It says:

Booting Gentoox...

Boot: Loading kernel '/vmlinuz'... [ok]
Boot: Loading initrd '/initrd.gz'... [ok]

Then once it does that, at the bottom of the screen it says 'Starting Gentoox' and thats it. After that it just freezes and does nothing. The light on the front of the xbox flashes with the 'good' colors, green, off, green, off.

I read in the FAQ that if this happens, just unplug the controllers and it should work. I've tried unplugging them, plugging them into other ports, etc, and nothing works. My friend was trying to install by burning the stardust.iso to a dvd, and he was able to boot with it, so I tried using that. Both with and without controllers plugged in, it boots into it just fine, but then freezes at the exact same part.

Could anyone help me get this working? It's been my life long dream to get linux on my xbox and there just are no easy steps at all. :(

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest