Web- and Net-Boot Problems

Ask questions regarding Gentoox, Gentoo and Linux in general in these forums and we'll do our best to help you!
Post Reply
Posts: 2
Joined: Thu Apr 16, 2009 2:06 am

Web- and Net-Boot Problems

Post by CPUFiddler » Thu Apr 16, 2009 11:50 am

Unsure where to post this, but...

I've flashed the TSOP with the latest version of the Gentoox loader, v6.07.

When trying to netboot, DHCP is disabled and the netboot option defaults to This is on my subnet, the instructions say to point a web browser at this address and further instructions should load. They don't. No page comes up in either ie6 or the latest Firefox.

I've tried using web boot, which looks to me to be trying to access a windows share although the instructions refer to a webserver. I've tried setting up a windows share called gentoox, with the files vmlinuz, initrd.gz and append.txt inside. This doesn't get recognised.

I've tried setting up a mini web server, with the files vmlinuz, initrd.gz and append.txt in the root. I've also tried them in a folder off the root called gentoox.

I have been totally unable to get this working. I haven't been able to upload any file using either option.

I have run out of ideas, and Google is of no help. Somebody point me in the right direction? Please?

User avatar
Site Admin
Posts: 1973
Joined: Sun Aug 10, 2003 9:25 pm
Location: England

Re: Web- and Net-Boot Problems

Post by ShALLaX » Sat May 02, 2009 10:23 pm

Web-boot tries to connect to an HTTP server (not an SMB share).

I suggest you try pinging from your PC, if it pings... then your Xbox is alive and on the same subnet, if it doesn't then something is wrong!

Net-boot is the easiest method to use, but if you cant get network connectivity, I suggest trying a CD flash.
The original Xbox adaptation of Gentoo

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest