Need Help With A Component Connection

Ask questions regarding Gentoox, Gentoo and Linux in general in these forums and we'll do our best to help you!
Post Reply
Posts: 8
Joined: Sun Mar 28, 2004 6:31 am

Need Help With A Component Connection

Post by death_driver_911 » Wed Oct 05, 2005 3:51 am

Hi. I have a 27 inch CRT moniter with component hook ups. I bought an HDTV pack and gave the original composite cables to a friend. So my setup is an xbox (version 1.1) a high def pack hooked up through component (no high def tho) on a regular 27 inch tv (not HDTV). When I start gentoox, all i get is a blank screen. Is there any way to correct this?


Posts: 442
Joined: Thu Oct 07, 2004 11:06 pm
Location: USA

Post by vplayer » Wed Oct 05, 2005 11:12 pm

do you have regular cables.. do you get video with that. Once you do, then run xbvset and change your video settings for gentoox. Connect with component cables and try then.
Box: XBOX ver 1.1
Mod: Xecutor 2.3 lite+
Hdd: WD 80GB
Dash: Evox, Ava, XBMC
Linux: Gentoox Pro 4.2

Posts: 8
Joined: Sun Mar 28, 2004 6:31 am

Post by death_driver_911 » Thu Oct 06, 2005 12:27 am

yes my stock cables work. I borrows a friends to try it out. I ran xbvset and selected HDTVbut well couldnt go any farther becuase it asks wheather I wanted to use 420p or 720p. My tv doesnt have any high def modes though. I tried 420p and 720p but still no results.

Posts: 20
Joined: Sun Jun 13, 2004 10:10 am
Location: UK


Post by Pobtastic » Tue Oct 11, 2005 7:29 am

Your *only* option with those cables is to run Home version 3.0c or lower. The reason being is that after this version Shallax changed the video 'output' (for want of a better explanation!) so as soon as a highdef kit is detected it switches to highdef mode. In 3.0c and before, everything was just 'forced' for whatever you're using. That's your answer... Just don't run magic afterwards and update it!


Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest