Another HDTV video question

Ask questions regarding Gentoox, Gentoo and Linux in general in these forums and we'll do our best to help you!
Post Reply
Posts: 2
Joined: Sun Jun 05, 2005 8:04 pm

Another HDTV video question

Post by chadh » Wed Jun 08, 2005 4:30 am

I have read all of the posts I could find on this subject. I have the XBOX ver 1.0 Conexant board with an X3 mod and HD pack using component connections to my Mitsubishi WS-55907 (16X9 supports native 480p, 1080i but not 720p). Currently, I have 480p and 1080i enabled in the BIOS. I am running XBMC with the video setting set to "Auto" and am launching Gentoox from here. Upon launch, the loader loses video (is normal per other posts) but Gentoox loads w/o problems. I updated via magic. I ran xbvset and chose "HDTV" then "480p". I am given no resolution options.

Is HDTV 480p limited to 640X480 (702X480)?

That's the only resolution I can get working (with overscan but I've read 100 posts on that and am not gonna touch it until I get the resolution issue corrected). In another post I came across which says that 480p should go up to 1024X768. I've reviewed the posts on fbsets and custom modelines, googled the same, have tried numerous modelines without any luck.

Posts: 6
Joined: Sat Jul 02, 2005 10:20 am
Location: Sweden

Post by love_tropicana » Mon Jul 04, 2005 6:55 am

i am begging for this question to be answered, the videolink made me switch my focus box with a conexant one... i thought i would be able to run in a higher resolution, but i'm in the same situation as the original poster.. If anyone would be so kind to shed some light upon this situation it would be greatly appreciated.

Posts: 20
Joined: Sun Jun 13, 2004 10:10 am
Location: UK

Post by Pobtastic » Fri Aug 26, 2005 12:50 pm

Yes 480p is only 640 x 480 (or whatever it is in widescreen variant).

The only option you have if you want to get a 'larger' display is to install an earlier version of Gentoox (Home 3.0c springs to mind) the reason this helps is that after this version everything was done "properly" whereas in that version... Meh here's what Shallax wrote, it explains it better than I can:
ShALLaX wrote:I know why the one bundled with home 3.0c worked.... there was no code for hdtv, it just forced the output as standard PAL/NTSC regardless of the AVPACK. I fear that once you upgrade your kernel, nothing will work at all. The problem is... as soon as the driver sees an HDTV AVPACK it shoots straight to 480p.
I did once request a 'FORCED' setting for xbvset, but nothing ever came of it. Hardly surprising really, I guess it's a step backwards rather than forwards.


Posts: 2
Joined: Fri May 05, 2006 7:24 pm

Any more updates on this HDTV issue

Post by eggtimer » Fri May 05, 2006 7:34 pm

Any more updates on this HDTV issue, I am also seeing overscan problems @ 720p with my 1.0 XBOX and Home 4.0

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest