Magic Server Broken?

Post information here about bugs - please remember to provide an accurate and detailed description and, if possible, steps on how to replicate the issue.
Post Reply
Linux User
Posts: 12
Joined: Sun May 23, 2004 5:35 pm

Magic Server Broken?

Post by bdonkey » Fri Jul 06, 2007 9:02 pm


I've been trying to run magic on the latest Pro, and it always gets stuck at "Updating script" and then comes back with "server test failed". It seems like the magic server simply isn't reachable, but everything else network related on my gentoox installation works great. I've tried reinstalling, running magic from clean installs, etc., and none of it works.

Also of note, I can't access the "Magic" link on the sidebar of the main site either.

Gentoox Guru!
Posts: 606
Joined: Sun Oct 24, 2004 8:11 am

Post by orochi » Sat Jul 07, 2007 4:48 am

if you can reach

you can reach the "magic" server, general web access on your box is ok?

User avatar
Site Admin
Posts: 1973
Joined: Sun Aug 10, 2003 9:25 pm
Location: England

Post by ShALLaX » Mon Jul 09, 2007 5:07 pm

Sorry, that was probably my fault. I got my Java library out of sync and consequently SlXHTTPd died when it tried to instantiate a class that didnt exist. It should be all fixed and working now.
The original Xbox adaptation of Gentoo

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest