Page 2 of 2

Posted: Tue Nov 18, 2003 2:07 pm
by Sniper Fox
Heh, the answer is no he didn't. Don't get that installer, it doesn't work.

See: viewtopic.php?t=421

Posted: Thu Nov 20, 2003 10:21 pm
by Sniper Fox
They seem to have moved the CVS on us. The script (1st post) has been updated to reflect the new CVS location found on their homepage (

Posted: Tue Jan 06, 2004 5:52 pm
by lovin it!
when I paste in this as gentoox@Xbox winex $

I get this
bash: ./tools/wineinstall: No such file or directory

when I paste in this
cd /wine/tools/wineinstall
I get the same

when I paste in this
cd /wine/winex/tools/wineinstall

Posted: Tue Jan 13, 2004 6:20 pm
by lovin it!
EverytHing works till I get to...
cvs -z3 co winex

(Accept all defaults at the end of the installation, it errors with some registry problem, but we don't care since we're not going to run wine as root.)

i never get to accept anytHGing,it always gives me this instead, "./tools/wineinstall already pasted in, so I hit eter ad go on to the gentoox part of the tut, and it works till I get to the same part

"Yes, you already did this as root, do it again. This time answer '/home/gentoox/.wine/c_drive' when it asks you where to put C "1
bash: ./tools/wineinstall: No such file or directory

what gives, any ideas?...please


Posted: Tue Feb 17, 2004 9:07 pm
by KaotiK
lovin it! wrote:EverytHing works till I get to...
cvs -z3 co winex
Good tutorial Sniper Fox, worked for me. I created the folders before I ran 'regapi' and :

Code: Select all

cvs -z3 co winex
cd /wine/winex
Details...I know you can't hold everybody's hand! :wink:
But you really helped me out, thanks very much!! :mrgreen:

Posted: Wed Mar 03, 2004 11:21 am
by markysoft
I got this working but needed one additional step to stop the error:


By default wine starts in terminal mode, but you want graphics, so go to the .wine directory and edit the config file and change

GraphicsDriver = "ttydrv"


GraphicsDriver = "x11drv"

Anyone know how to get XRender working?
I can run calc, but when trying to play a game the screen is blank and I get errors

fixme:x11drv:X11DRV_DD_SetCurrentMode :stub

Posted: Tue Mar 23, 2004 1:58 pm
by Blindman39
Hi, I've been following this Winex CVS install tutorial and I get errors abound. It seems that my permissions are denied when doing wineinstall as Gentoox user, then I ran the ./config file because it say that my config is old. Then I get no file or directory. Could someone give me a step in the right direction other than throwing out the xbox?

Posted: Tue Mar 23, 2004 9:32 pm
by Bucko
the wget link does not work. Just tried this..
Doesn't seem to work, I suppose I need that spacific version but the link seems bust. Installing this on a Mandrake PC. Gives a load of 0's and gibberish when I try the second link dcom

Posted: Wed Apr 14, 2004 5:02 pm
by Bucko
Yo. I have installed Red Hat 9 on my PC. Do I need to edit that script "gentoox_winex" to work as /home/bucko. I looked at it and it seems to use $HOME command, does this mean I dont have to change it? Hope I can run it in Red Hat on my PC

baby steps

Posted: Thu Apr 22, 2004 12:52 am
by chammy
Ok so far so good, i've managed to install gentoox and run magic now i'm trying my hand at getting wine running. This is where i'm at

mkdir /wine
cd /wine
cvs login
(When prompted for the password enter "cvs" )
cvs -z3 co winex

I've made it this far and now it is asking me a question, "you are running as root, do you want a local config file -/.wine/config. created" yes/no

Do i?


Posted: Thu Apr 22, 2004 6:57 am
by nobspangle
It probably says ~/.wine/config the ~ means the user directory, the user directory for root is /root
If you were logged in as gentoox the user directory ~ would be /home/gentoox
this is asking if you want a config file for root. You may as well say yes then you can copy this file to /home/gentoox and /etc/skel and you will be set up for gentoox and also for all future users.

wine error

Posted: Sat Apr 24, 2004 3:26 am
by chammy
ok i've managed to get wine installed(obvously not installed right) but when i type

wine setup.exe i get the followiing error

err:ntdll:display_wait_error Timeout. Retry with 60 secs: crit=0x40136a4c name="?" backtrace= -none-

60 seconds go by followed by this error

err:ntdll:display_wait_error crit (0x4013ba4c): lc 1 rc 0 ot 0 sem 36 spin 0

err: seh: EXC_Defaulthandling Unhandled exception code c0000194 flags 0 addr 0 x 40076350

Still can't seem to get this running, please help


Posted: Mon Apr 26, 2004 12:38 pm
by chammy
has anyone had this error?