Install troubles

A place to ask all newbie questions and not get flamed, though you will get beaten down if you post a newbieish question outside of these walls.
Post Reply
bdejong11129
Linux User
Posts: 11
Joined: Mon Jul 21, 2008 4:45 pm

Install troubles

Post by bdejong11129 » Fri Jul 25, 2008 2:30 am

Dont know why but I could never get the mount -o loop line working for the gentoox install.

I know the system is setup correctly since I am now running the Xebian version and it installed with no trouble whatsoever.
Boot with the live CD and run the install script. What could be easier.

Is there any chance of an install like that or at least a reason for the mount -o loop command not working properly. It would always return a error about its not a directory.

Either way, what a blast to be running linux on the xbox. this one is #3 in my house, two others as media centers for the tvs and this one is hopefully going to just serve as the file server for the media files. (once I load another large HD into it)

User avatar
clpalmer
Power user
Posts: 288
Joined: Sat Jan 29, 2005 6:38 pm

Re: Install troubles

Post by clpalmer » Fri Jul 25, 2008 2:00 pm

Glad it's working for you even if it's not Gentoo =/

I used to run your config, but after awhile I replaced the backend server with a PC. The Xbox is a nice little unit if you want to conserve space and be cheap, but it doesn't perform incredibly well as a server. I could grab things (cable modem connection) off giganews at ~400-500kB/s with the xbox. Now with a beefier server, I can get 1300-1500kB/s, which is pretty much the cap on my connection. Also, compiling, par2 verficiation, etc on all the stuff is many many times faster. Mostly, though, I just wanted to install a TV capture card and record shows as well on it, and the lack of a PCI slot or USB2 port kinda hampered things.

Enjoy =)

bdejong11129
Linux User
Posts: 11
Joined: Mon Jul 21, 2008 4:45 pm

Re: Install troubles

Post by bdejong11129 » Fri Jul 25, 2008 8:09 pm

Thanks,

My only want for the XBox is to use it to serve up the media files I have. I use several other Xbox's with media center programs on them to play so all I needed was a server to feed them the files from. Since the Xebian is working I got all the samba shares setup and files transferred to the directories and al the media center xbox's feed from it very well. I would almost say that the xbox running linux works better than my main pc under XP. We had three of them sucking files last night at once and everything worked out well. Best part is that my main pc no longer has to be on all the time.

I do want to get the Gentoox install working since it appears to be the best supported build out there. I just dont understand why the loo command refuses to work.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests