install problems

A place to ask all newbie questions and not get flamed, though you will get beaten down if you post a newbieish question outside of these walls.
Post Reply
hercules
Linux User
Posts: 11
Joined: Mon Jun 01, 2009 9:24 am

install problems

Post by hercules » Mon Jun 01, 2009 9:30 am

Hi,

I need help! I tried setting up my xbox (has a aladdin chiP) with gentoox, because i want to have a xbox server.

now I face two problems:

1.I had to do ftp-install (my dvd doesnt read my burned dvds) but I cant copy the rootfs file, though there is enough space.

2.When I start gentooxx.xbe from avalaunch i cant read nothing beacause the television switches on and off, i changed from pal to ntsc but no change

3.there is a third thing: do I need to install the loader first and how can I do that without a cdrom?


I hope someone can help me, I searched the web for days!

hercules
Linux User
Posts: 11
Joined: Mon Jun 01, 2009 9:24 am

Re: install problems

Post by hercules » Tue Jun 02, 2009 3:11 pm

Hi all,
now I could answer some of my questions myself. Im happy I managed setting up the xbox server like chubbyboofs (dont know if its right) showed in his tutorial.
I have to get more into gentoo and the use-flag system, because he wont install samba.

Have a good time!

hercules
Linux User
Posts: 11
Joined: Mon Jun 01, 2009 9:24 am

Re: install problems

Post by hercules » Tue Jun 02, 2009 3:18 pm

One more thing:
Can someone tell me how to fix rebooting/haltin when using a modchip? Its not important, but would be useful...

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests