gdm and xfce with Pro Install

A place to ask all newbie questions and not get flamed, though you will get beaten down if you post a newbieish question outside of these walls.
Post Reply
Yellow Onion
Newbie
Posts: 3
Joined: Thu Aug 02, 2007 5:27 pm

gdm and xfce with Pro Install

Post by Yellow Onion » Wed Aug 15, 2007 9:13 am

ok running magic trying to install XFCE (already got X)
and it reports
gnome-base/gdm-2.16.4 (masked by: package.mask)
Gnome-2.16 is not supported in 2.4 kernels as per bug #147707

also had problems with /usr/X11R6/ no being linked to /usr/ but i fixed that (i think)

Yellow Onion
Newbie
Posts: 3
Joined: Thu Aug 02, 2007 5:27 pm

Post by Yellow Onion » Fri Aug 17, 2007 3:55 am

Magic Forces a resync which over writes the package.mask file which means it erases the changes i made to it
the magic script needs editing to fix this if some one could point me in the right direction that would help

User avatar
ShALLaX
Site Admin
Posts: 1973
Joined: Sun Aug 10, 2003 9:25 pm
Location: England
Contact:

Post by ShALLaX » Sat Sep 22, 2007 6:49 pm

That's really not good. I guess we need kernel 2.6 :(
The original Xbox adaptation of Gentoo

User avatar
clpalmer
Power user
Posts: 288
Joined: Sat Jan 29, 2005 6:38 pm

Post by clpalmer » Sat Sep 22, 2007 11:14 pm

What was/is the issue with 2.6 at the moment?

User avatar
ShALLaX
Site Admin
Posts: 1973
Joined: Sun Aug 10, 2003 9:25 pm
Location: England
Contact:

Post by ShALLaX » Sat Sep 22, 2007 11:50 pm

No FatX driver.
The original Xbox adaptation of Gentoo

Lihualee
Newbie
Posts: 2
Joined: Sat Sep 20, 2008 6:09 am
Contact:

yes!

Post by Lihualee » Mon Sep 29, 2008 2:42 pm

bump up then lurk
love

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest