Failing to transfer rootfs

A place to ask all newbie questions and not get flamed, though you will get beaten down if you post a newbieish question outside of these walls.
Post Reply [phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
User avatar
ZeroTheBurninator
Newbie
Posts: 1
Joined: Fri Dec 29, 2006 5:18 pm
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Failing to transfer rootfs

Post by ZeroTheBurninator » Fri Dec 29, 2006 5:25 pm

Hey, I'm new, and I'm trying to transfer rootfs to my Xbox (1.6, if it matters). Every time I do, though, I get this:

Code: Select all

[R] TYPE I
[R] 200 Type set to IMAGE.
[R] PORT 192,168,1,100,4,104
[R] 200 Port command ok. 
[R] STOR rootfs
[R] 150 Opening BINARY data connection for E:\rootfs
[R] 426 Connection closed , file opening failed.
[color=red][R] Transfer Failed![/color]
Any suggestions? :/

I'm using:

Windows XP
FlashFXP (with passive mode turned off)

I have Zone Alarm, though I doubt it has anything to do with this.

I'm connecting via a router that's also connected to this PC and an XBox 360.

Also, if it matters, I softmodded my Xbox with EvoX and Splinter Cell. (I doubt it will)

I have at least 4 gigs of free space, so it's not that either :/

EDIT: Never mind, I put all the install files on the disk, and ran it from EvoX. I net booted it, but now it gives me the error message "panic: No init found. Try passing init= option to kernel." I'm going to try that now.
Image

Post Reply [phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Who is online

Users browsing this forum: No registered users and 1 guest