Page 1 of 1

USB Drive

Posted: Sun Oct 22, 2006 4:43 pm
by xPRimNT
Hi everyone, please excuse any questions that you would see as simple. I'm just entering this wonderful world, and I seem to have stumbled a little...

As of now, I'm running MCE1.3, after switching from Home edition. I switched, because I liked the idea of having a media center under my TV, that can double as a smb server!

Anyway, I have a couple of external USB hard drives that I was using no problem in Home, I could find and mount them without a hitch. But in MCE, I can't find them, let alone mount them.

So, my questions are:
1 - Can you mount external USB drives in the MCE version of Gentoox?
2 - If so, can you point me in the right direction?

I've been looking for drives in fdisk -l, as well as browsing through /dev/. Oh, I've been ssh'ing through my laptop, in case that wasn't clear. I was just starting to wonder why I couldn't find them, so I thought I'd ask here.

Thanks in advance,


Posted: Wed Oct 25, 2006 12:28 am
by orochi
1, yes

2, use the search button

Posted: Wed Oct 25, 2006 1:21 am
by xPRimNT
Sorry for breathing.

I had done lots of searching, and had been trying everything in relation to the topic listed above. However, it wouldn't show me the device.

I eventually got it, but it took a MCE-Rescue to get it to work. I'm not a Linux expert, but something went wrong somewhere along the line that was not letting my drives be seen by MCE.

I know you've helped lots of people, based on other posts, but I was just looking for an answer to something I was perplexed by. I wasn't trying to fill up a forum with stupid questions from someone who hadn't done any research on their problem.

On the other hand, thank you for at least confirming that it does work in MCE, as that lead me to try a Rescue, which solved my problems. Any idea why that worked? (I changed my video mode, but that's the only thing that was different...)

Oh, I did try to emerge --sync my previous time, but could not update Portage due to the Arch not being specified. Could that have caused my worries?

Anyway, thanks to ShALLaX for a (relatively) nice easy way to turn an old friend into a new toy.

Posted: Wed Oct 25, 2006 5:26 am
by orochi
to fix the arch error, run magic

Posted: Wed Oct 25, 2006 4:27 pm
by xPRimNT
I'm pretty sure that MCE version of gentoox doesn't have magic.

I'm not at home, so I can't double check, but I think that's why I went the emerge sync path...

Posted: Thu Oct 26, 2006 8:51 am
by orochi
login as root then run magic, i dont see why it wouldnt be included