Page 1 of 1

Extracting issues

Posted: Tue Jul 18, 2006 3:55 am
by refan22
Well a month ago (a month before my modchip even arrived), I began downloading the necessary files for my xbox modification. Along these files I got gentoox:home in a .rar file. Unfortunately, it fails to extract the file and says it's corrupt.

When I open WinRAR it shows two folders, BIOS and DOCs.

Thanks in advance!


P.S. I'm currently downloading the file again in case the file did indeed become corrupt over the month's time.

Posted: Tue Jul 18, 2006 4:29 am
by s717ch3s
Well I would say, run the md5sum against your rar archive...

but a month ago was the old version of home, so the md5sum is different now.

If you are downloading the newest one, you will be getting v5. When you do get it, run the md5sum against it to check validity.

BTW, you should have the directorys; BIOS, DOCS, XBE, and then Stardust.iso in the archive.

Posted: Tue Jul 18, 2006 5:00 am
by refan22
Ok, when I do all the extracting, this is on my own desktop computer right?

Posted: Tue Jul 18, 2006 7:54 am
by zlasher
yes - you'll be exctracting the files locally to your PC - and then burning the ISO file to a CD.

When burning - do not simply burn the stardust.iso file to a cd - burn this AS A ISO file - which means your cd-burner software exctracts the files from the stardust.iso and makes a new "full CD".

An ISO file is a cd-image.

Steinar T

Posted: Tue Jul 18, 2006 6:42 pm
by refan22
Ok, all I need to know now is how and when to use the CD. Which file do I put on my xbox to help launch the gentoox CD or do I simply pop in and try to boot it up. Also, how do I add Linux to my EvoX list. Lastly, I'm installing on my F partition, where the bulk of my space is.

Posted: Wed Jul 19, 2006 5:42 am
by refan22 ... e&artid=59

I went along using the FTP Installation instructions for my F:/ partitioned Xbox. When I load up EvoX, Gentoox is filled in red - thus not loading.

I put 'root' and 'swap' onto the root of the F partition and the rest on the root of the E partition. (also edited the linuxboot file for the F partition)

I also tried inserting my Stardust.iso burned CD into the xbox, booting it as a normal disc. It then started to "jitter" around with all the text, asked me some questions (including the avocado highlighting) then turned off.

Note: I'm am NOT wanting to use the native installation process.

Posted: Wed Jul 19, 2006 10:08 am
by orochi
gentoox may be red in evox because it is not referenced properly in your evox.ini file

Posted: Wed Jul 19, 2006 5:40 pm
by refan22
orochi wrote:gentoox may be red in evox because it is not referenced properly in your evox.ini file
This is the beginning of my evox.ini 's root section:

Section "Root"
Item "Play Game or Media from DVDROM Drive",ID_Launch_DVD
Section "Play Games loaded on HDD"
Line "- Games on the Hard Drive -",2
AutoAddItem "E:\GAMES"
AutoAddItem "E:\HDDLoader"
AutoAddItem "f:\GAMES"
AutoAddItem "f:\HDDLoader"
Item "Gentoox","E:gentooxx.xbe"
Section "Emulators"
Line "- Emulators on Hard Drive -",2
AutoAddItem "f:\Apps\Emulators"
Item "Xbox Media Player - XBMP","f:\Apps\XBMP\default.xbe"
Item "Xbox Media Center - XBMC","f:\Apps\XBMC\default.xbe"
Section "System Management"

Anyways, I tried going through XBMC and booting the gentoox xbe and then booted the CD from the menu. From there it extracted the root file (I'm guessing from the CD, not from where I ftp'd it to the HDD) and then claimed it had installed and powered off. What I need is to go on an IM conversation via AOL IM to really help me out and solve whatever it is that's wrong in the installation process.

Posted: Wed Jul 19, 2006 8:24 pm
by zlasher
refan22 wrote: Item "Gentoox","E:gentooxx.xbe"
Sure this shouldn't read

Item "Gentoox","E:\gentooxx.xbe"

(note the backslash after E:)

Steinar T

Posted: Thu Jul 20, 2006 2:28 am
by refan22
Yea, someone helped me fix that little...error earlier today. I'm gonna delete all things linux from my harddrive and start over with the stardust cd and hope for the best.[/quote]


Posted: Thu Jul 20, 2006 7:45 am
by refan22
Update: I deleted what was left from the failed FTP installation and others. I then started a fresh install via the Stardust.iso Image CD. Most regrettably, after it said "Gentoox is now installed, it can now be accessed from E:\gentoox.xbe...PowerOff" I powered off and then restarted.

When I restarted, I had to go through the file explorer to access the .xbe to load Gentoox. Then came the Gentoox Loader/Installer menu with CD - FAT - NET - Advanced. When I clicked FAT, I was given the option of Gentoox or Sparkle. I chose Gentoox, which then started giving alot of white text on the black background which then ends with this particular screen (see pic given below). I'm at a loss of what could be the problem with the installation this time around.

I tried using only a wired controller, no USB ports plugged in, etc.


Posted: Thu Jul 20, 2006 8:45 am
by zlasher
Actually , it looks like you have just installed the Home edition without the GUI - and your monitor has a slight "overscan" problem - where the prompt isnt showing.. (it could be just below the bottom of the screen)

Connect to your xbox with putty, and try starting the GUI.. (or hook up a keyboard if you have a xbox/ps2 USB converter)

Steinar T

Posted: Thu Jul 20, 2006 1:33 pm
by refan22
Got the issue resolved with the head admin, thanks!

Posted: Fri Jul 21, 2006 6:31 am
by zlasher
You should post the sollution - it could help others facing the same problem..

Steinar T

Posted: Sat Jul 22, 2006 6:56 am
by refan22
Basically, after the 'avacodo' question (you'll know what I'm talking about when you see it in the installation question) pay attention to the very next screen. It'll contain the boot code you'll need later on.

Also to add to my trouble I had a v1.6 Xbox which causes ALL Gentoox modes to be off centered (everything, text buttons, etc is slightly off the screen which can cause some trouble operating not only the loader but the actual OS itself...). Thus I was not able to see the "please login" box below the screen. Login is root, password is xbox. If you need any help - particularly with v1.6 installation, IM me at refan22.