Magic failed

A place to ask all newbie questions and not get flamed, though you will get beaten down if you post a newbieish question outside of these walls.
Post Reply
kopibean
Adept
Posts: 66
Joined: Sat Nov 27, 2004 12:42 pm

Magic failed

Post by kopibean » Sun Aug 21, 2005 5:27 am

Hi,

When I try to run magic from my xbox gentoox, I encountered the following error. Can anyone help!


-----------------
.
.

deleting app-accessibility/gnopernicus/files/digest-gnopernicus-0.10.7

Number of files: 122198
Number of files transferred: 2946
This will install the XFCE windowmanager
emerge xfce4...
Calculating dependencies ...done!

!! Error: the xfce-base/xfce4-base package conflicts with another package.
!! both can't be installed on the same system together.
!! Please use 'emerge --pretend' to determine blockers.

!! Emerge failed.

!! xfce patch failed.
!! Check your network settings and try again.

!! Note the error(s) above then press enter to continue. Submit the full
!! error when posting a bug report OR I WILL IGNORE YOU

vplayer
1337
Posts: 442
Joined: Thu Oct 07, 2004 11:06 pm
Location: USA

Post by vplayer » Sun Aug 21, 2005 10:23 pm

emerge sync

before you run magic
Box: XBOX ver 1.1
Mod: Xecutor 2.3 lite+
Hdd: WD 80GB
Dash: Evox, Ava, XBMC
Linux: Gentoox Pro 4.2

orochi
Gentoox Guru!
Posts: 606
Joined: Sun Oct 24, 2004 8:11 am

Post by orochi » Thu Aug 25, 2005 7:44 am

or maybe say yes to have magic run emerge sync during the magic script
Last edited by orochi on Fri Aug 26, 2005 6:45 am, edited 1 time in total.

User avatar
ShALLaX
Site Admin
Posts: 1973
Joined: Sun Aug 10, 2003 9:25 pm
Location: England
Contact:

Post by ShALLaX » Thu Aug 25, 2005 6:19 pm

Do as it says, run emerge --pretend xfce4, find which packages are conflicting... then run emerge -C conflicting_package_here ... then re-run magic.
The original Xbox adaptation of Gentoo

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests