Moving E to F Error:Read Only?

A place to ask all newbie questions and not get flamed, though you will get beaten down if you post a newbieish question outside of these walls.
Post Reply
xboxstone
Newbie
Posts: 1
Joined: Mon Mar 28, 2005 3:15 am

Moving E to F Error:Read Only?

Post by xboxstone » Mon Mar 28, 2005 3:33 am

Xenium Ice chip
160 GB WD HD
no G drive
Formatted drive using the Ice chip disk formatting tool
Did an FTP install to E. Got it working finally in 760p mode. Burned Rexcootx to a CD. Able to SSH in and run Rescootx. I run sh /bin/f-drive. Get Patching Boot loader ...

then this pops up:

Moving over files to F...
This will take about 60 minutes
mv: unable to open `/mnt/fatx/f/swap': Read-only file system
mv: unable to open `/mnt/fatx/f/rootfs': Read-only file system
All done
Resctoox:>

I have no idea how to fix this. I formatted my E drive already and did a new install to help fix the problem. I have googled and searched 2 forums for a similar problem and found nothing. I am somewhat familar with Linux and know that there is something wrong with the file permissions. I have tried moving e to f by putting the swap and roofts in F manually in addition to being on e. Aslo by having no Gentoox files on F and trying it that way. Still no luck. Formatting F is not an option.


I read about doing the magic f-drive. Should I blow away this install again and try magic instead? Are there any commands that I can run to fix the file permissions? Thanks

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests