How to restore the menu start bar in xfce

A place to ask all newbie questions and not get flamed, though you will get beaten down if you post a newbieish question outside of these walls.
Post Reply
kopibean
Adept
Posts: 66
Joined: Sat Nov 27, 2004 12:42 pm

How to restore the menu start bar in xfce

Post by kopibean » Tue Feb 08, 2005 4:27 pm

Hi, I have managed to repair my xfce with the magic and it seem to compile successfully. However when I reboot my xbox, all I see is still a virtual keyboard with a blank background. Anyone can advise how can I restore the menu start bar at the bottom of the screen so that I can launch program from there?

User avatar
ShALLaX
Site Admin
Posts: 1973
Joined: Sun Aug 10, 2003 9:25 pm
Location: England
Contact:

Post by ShALLaX » Wed Feb 09, 2005 12:50 am

magic fix xfce && magic
The original Xbox adaptation of Gentoo

kopibean
Adept
Posts: 66
Joined: Sat Nov 27, 2004 12:42 pm

Post by kopibean » Wed Feb 09, 2005 3:51 pm

Hi, I have do a magic fix xfce && magic. Now the start menu at the bottom is appearing, however, when I clicked on the terminal icon or firefox icon, nothing appear on the screen. Is there any thing that i have done wrong or how should I make them workable again?

Another question, there is 2 virtual keyboard show on my xbox when it boot up, how can I remove one of them? Apparently the 2nd virtual keyboard is inserted into the startup routine when i do a emerge kde. Thanks

User avatar
ShALLaX
Site Admin
Posts: 1973
Joined: Sun Aug 10, 2003 9:25 pm
Location: England
Contact:

Post by ShALLaX » Wed Feb 09, 2005 5:47 pm

1) Update firefox
2) Read the FAQ, im sure its in there (disable session restoring).
The original Xbox adaptation of Gentoo

kopibean
Adept
Posts: 66
Joined: Sat Nov 27, 2004 12:42 pm

Post by kopibean » Fri Feb 11, 2005 1:42 am

Hi Shallax, I have given up rescuing my immoblise Gentoox and has reinstalled a fresh Home 3.2 yesterday. The installation went fine and I ran Magic after the installation. After the second magic which update the Alsa and Net adapter driver, the Gentoox boot up normally and the XFCE window manager is displayed. However when I clicked on the Terminal icon, the Firefox icon, the MMplayer icon, and other icons, NOTHING is displayed on the screen. The only icon that is working is the reboot and shutdown under the Setup icon. Please help. THanks.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests