Problem after latest magic update on Xorg

A place to ask all newbie questions and not get flamed, though you will get beaten down if you post a newbieish question outside of these walls.
kopibean
Adept
Posts: 66
Joined: Sat Nov 27, 2004 12:42 pm

Post by kopibean » Sat Feb 05, 2005 3:17 pm

Hi, here's the output from the emerge -pv xfce4. Any clue?

-------------------
root # emerge -pv xfce4

These are the packages that I would merge, in order:

Calculating dependencies ...done!
[ebuild U ] x11-themes/gtk-engines-xfce-2.2.5 [2.1.7] 234 kB
[ebuild U ] dev-libs/dbh-1.0.20 [1.0.18] 357 kB
[ebuild U ] xfce-base/libxfce4util-4.2.0 [4.0.6] -debug -doc 308 kB
[ebuild U ] xfce-base/libxfcegui4-4.2.0 [4.0.6] -debug -doc -xinerama 602 kB
[ebuild U ] xfce-base/libxfce4mcs-4.2.0 [4.0.6] -debug -doc 256 kB
[ebuild U ] xfce-base/xfce-mcs-manager-4.2.0 [4.0.6] -debug -doc 395 kB
[ebuild U ] xfce-base/xfce-mcs-plugins-4.2.0 [4.0.6] -debug -doc 499 kB
[ebuild U ] xfce-base/xfce4-panel-4.2.0 [4.0.6] -debug -doc 670 kB
[ebuild N ] xfce-extra/xfcalendar-4.2.0 -debug -doc 301 kB
[ebuild N ] xfce-extra/xfce4-appfinder-4.2.0 -debug -doc 329 kB
[ebuild N ] xfce-extra/xfce4-mixer-4.2.0 +alsa -debug -doc 370 kB
[ebuild N ] xfce-extra/xfce4-toys-4.2.0 -debug -doc 285 kB
[ebuild N ] xfce-base/xfce-utils-4.2.0 -debug -doc -gtkhtml 567 kB
[ebuild N ] xfce-base/xfce4-session-4.2.0 -debug -doc 1,096 kB
[ebuild N ] xfce-base/xfwm4-4.2.0 -debug -doc 856 kB
[ebuild N ] xfce-extra/xfce4-iconbox-4.2.0 -debug -doc 280 kB
[ebuild N ] xfce-extra/xfce4-icon-theme-4.2.0 -debug -doc 1,290 kB
[ebuild N ] xfce-extra/xfce4-systray-4.2.0 -debug -doc 199 kB
[ebuild N ] xfce-extra/xfwm4-themes-4.2.0 -debug -doc 457 kB
[ebuild N ] app-text/psutils-1.17 60 kB
[ebuild N ] dev-util/gperf-3.0.1 822 kB
[ebuild N ] app-text/a2ps-4.13c-r2 -cjk +nls -tetex -vanilla 2,339 kB
[ebuild N ] xfce-base/xfprint-4.2.0 -debug -doc 530 kB
[ebuild N ] xfce-base/xffm-4.2.0 -debug -doc 2,315 kB
[ebuild N ] xfce-extra/xfce4-trigger-launcher-4.2.0 -debug -doc 235 kB
[ebuild N ] xfce-base/xfdesktop-4.2.0 -debug -doc 2,375 kB
[ebuild N ] xfce-base/xfce4-4.2.0 -debug -doc 0 kB

Total size of downloads: 18,038 kB

kopibean
Adept
Posts: 66
Joined: Sat Nov 27, 2004 12:42 pm

Post by kopibean » Mon Feb 07, 2005 2:45 pm

hi, more bad news. I have been trying to recompile KDE for the past 50+ hours on my little xbox but it failed again....

I have done the following:

> emerge unmerge kde
> emerge --depclean
> magic

magic prompt for installation of both KDE and XFCE, I choose both by the installation failed again. Now my xbox is showing two virtual keyboard and a black background, and I cant open any xterm window or whatsoever now :(

any expert kind to help? must I reinstall the entire gentoox to recover? I hate to do this as I will have to backup more than 40GB+ of data again...

kadrim
Novice
Posts: 21
Joined: Tue Aug 12, 2003 1:36 pm

Post by kadrim » Sun Apr 24, 2005 10:45 am

Hmmm the Output of your emerge -pv xfce4 is rather strange because previously it said xfce4-base is blocking.

Well you can try to remove xfce4-base and then run magic again to install xfce4

# emerge -C xfce4-base
# magic

hope that helps

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests