ok ok, i admit it. I AM a noob, I'm begging for help

A place to ask all newbie questions and not get flamed, though you will get beaten down if you post a newbieish question outside of these walls.
Post Reply
Ylanday69
Novice
Posts: 38
Joined: Tue May 18, 2004 1:11 am

ok ok, i admit it. I AM a noob, I'm begging for help

Post by Ylanday69 » Wed May 26, 2004 1:02 pm

ok im so sick of searching high and low for so long, i'm normally a mastermind at making things work and finding crap on the net. I've always sorted my probs out no sweat or at least minimal (sweat that is). I guess im a windows type of guy. I got it all sorted perfectly, except i cant log on to msn messenger no matter what client i try, im thinkin its a ssl prob but i dont know how to sort that either. if sum1 could hook me up with a command that compiles a chat client with ssl support or any other ideas that would be great, maybe this is a question that only the man himself can answer- thats right im talkin to you shallax
alota peeps will tell me msn sux don't bother and i can agree with that, but i have important contacts like family and lovers, my xbox is in the bedroom so i like the ideah of pickin up a root without even gettin outa bed, now who doesnt agree with that ay. so unless im mistakin and im not in the newbie forums i would really appreciate any help that comes my way. and don't assume im a dumb cunt bcos im new to linux, i may be able to help in other areas in return

scoobydu
Linux Expert
Posts: 107
Joined: Mon Aug 11, 2003 6:08 pm

Post by scoobydu » Wed May 26, 2004 4:42 pm

Personally use GAIM, although not with msn...

But this will install it with ssl support.

USE=ssl emerge gaim

OR

This for the newer 'unstable' version

ACCEPT_KEYWORDS="~x86" USE=ssl emerge gaim

which runs great btw ;)

edit: It appears that ssl was changed to crypt -> http://forums.gentoo.org/viewtopic.php? ... t=gaim+ssl

>> Although it seems gaim doesn't appear to support ssl, just encryption between gaim clients.

Maybe nob .... can answer your original question ?
Last edited by scoobydu on Wed May 26, 2004 6:31 pm, edited 4 times in total.

User avatar
nobspangle
Gentoox Guru!
Posts: 1681
Joined: Sun Sep 28, 2003 11:59 am
Location: Manchester, UK

Post by nobspangle » Wed May 26, 2004 5:07 pm

# emerge -pv gaim

These are the packages that I would merge, in order:

Calculating dependencies ...done!
[ebuild N ] dev-libs/nss-3.8 4,746 kB
[ebuild N ] net-im/gaim-0.77 -cjk +crypt -debug -nas +nls +perl +spell 3,622 kB
[ebuild N ] net-im/gaim-encryption-2.25 -debug 348 kB

USE="SSL" won't do anything on the gaim ebuild. You need USE="crypt" to enable encryption but that should be enabled by default (unless you have -crypt in your USE variable). The thing that is most likely to sort you out if you are having a problem connecting to msn through gaim is updating to the latest version.
0.77 is latest stable version in portage, latest "unstable" is 0.77-r2 which has a few patches including
ChangeLog for net-im/gaim wrote:04 May 2004; Don Seiler <rizzo@gentoo.org>;
+files/gaim-0.77-msn_chat_leave.patch, gaim-0.77-r1.ebuild:
Patch for msn chat closing crash. Fixes bug #47388

Code: Select all

mkdir /etc/portage
echo "net-im/gaim ~x86" >> /etc/portage/package.keywords
emerge gaim
If you keep an open mind, will your brain fall out?

Ylanday69
Novice
Posts: 38
Joined: Tue May 18, 2004 1:11 am

Post by Ylanday69 » Thu May 27, 2004 11:34 am

thx for the help guys ill check it out after

Post Reply

Who is online

Users browsing this forum: No registered users and 10 guests