Magic "Download failed, please try again later"

Ask questions regarding Gentoox, Gentoo and Linux in general in these forums and we'll do our best to help you!
Post Reply
pinchez
Novice
Posts: 23
Joined: Thu Nov 06, 2003 12:05 pm
Location: UK

Magic "Download failed, please try again later"

Post by pinchez » Thu Feb 12, 2004 10:11 am

I decided to re-install Gentoox (latest) using stardust. everything installed without problems.

I then ran magic and answered all the questions correctly and proceeded to install/update.

"Updating portage cache. Done" all going well so far :)

then it says something along the lines of "Resolving Gentoox.Shallax.com"
and the next screen says "Download failed, please try again later"

I have been trying again for the last 2 days

I also tried - USE="-ipv6" emerge wget

But this didn't help either :(

Please help i'm pulling my hair out!!!

User avatar
ShALLaX
Site Admin
Posts: 1973
Joined: Sun Aug 10, 2003 9:25 pm
Location: England
Contact:

Post by ShALLaX » Thu Feb 12, 2004 10:32 am

edit /etc/hosts and add:

213.105.221.130 shallax.com

See if that helps.
The original Xbox adaptation of Gentoo

pinchez
Novice
Posts: 23
Joined: Thu Nov 06, 2003 12:05 pm
Location: UK

Post by pinchez » Thu Feb 12, 2004 10:55 am

Thanks Shallax, just tried that but after i have added to "hosts" and tried to save it won't let me :?

Sorry for being a pain lol

User avatar
ShALLaX
Site Admin
Posts: 1973
Joined: Sun Aug 10, 2003 9:25 pm
Location: England
Contact:

Post by ShALLaX » Thu Feb 12, 2004 11:20 am

You obviously need to be root to edit system files... run `su -` first, default password is "xbox".
The original Xbox adaptation of Gentoo

pinchez
Novice
Posts: 23
Joined: Thu Nov 06, 2003 12:05 pm
Location: UK

Post by pinchez » Thu Feb 12, 2004 11:22 am

Doh! i just figured that 1min after i replied lol (lack of sleep)

Anyway fingers crossed it updating atm 8)

User avatar
ShALLaX
Site Admin
Posts: 1973
Joined: Sun Aug 10, 2003 9:25 pm
Location: England
Contact:

Post by ShALLaX » Thu Feb 12, 2004 11:24 am

Occasionally youll get these errors cropping up anyway, its to do with my DNS/ ISP. I even get them when running magic, youll just have to keep trying over and over until it works :\
The original Xbox adaptation of Gentoo

pinchez
Novice
Posts: 23
Joined: Thu Nov 06, 2003 12:05 pm
Location: UK

Post by pinchez » Thu Feb 12, 2004 11:43 am

Still didn't work :(

this is what my "hosts" file looks like, is it correct?

#
#

127.0.0.1 localhost
192.168.0.4 xbox
213.105.221.130 shallax.com

If i'm doing everything right then i guess all i can do is keep trying. But how long till i have to look at what else it could be appart from "DNS/ ISP" errors.

BTW i do keep trying over and over :)

Thanks again....

vettejock99
Newbie
Posts: 7
Joined: Wed Jan 21, 2004 2:14 am

Mine says downloading the magic config files failed..

Post by vettejock99 » Thu Feb 12, 2004 4:02 pm

...please try again later.

My installation was working flawlessly last time I used it about 3 weeks ago. I can't update now, though. Internet connectivity looks fine....any other thoughts?
\\

pinchez
Novice
Posts: 23
Joined: Thu Nov 06, 2003 12:05 pm
Location: UK

Post by pinchez » Thu Feb 12, 2004 4:40 pm

I got alot further this time (about an hour into it)

But i'm getting the "please try again later." when i run magic again :(

msnyder
Adept
Posts: 59
Joined: Wed Jan 28, 2004 7:47 pm
Location: Tyler, Texas

Post by msnyder » Thu Feb 12, 2004 5:33 pm

What type of Internet connection do you have, it sounds like the connection is timing out, or you have DNS issues, but the host entry should have been a workaround for that.

pinchez
Novice
Posts: 23
Joined: Thu Nov 06, 2003 12:05 pm
Location: UK

Post by pinchez » Thu Feb 12, 2004 5:49 pm

msnyder wrote:What type of Internet connection do you have, it sounds like the connection is timing out, or you have DNS issues, but the host entry should have been a workaround for that.
I've got alot further this time on 10 of 15 (if that makes sense!) and still going :D

I'm on 1mb Cable and don't really get any problems eg. i play alot of online games and get low pings and no disconections.

I'm keeping my fingers crossed as it seems to be working alot better now :wink:

User avatar
ShALLaX
Site Admin
Posts: 1973
Joined: Sun Aug 10, 2003 9:25 pm
Location: England
Contact:

Post by ShALLaX » Thu Feb 12, 2004 10:03 pm

Like i said, just keep running it.. its my fault, and it even says that in the error. You're not the only person to have these issues.
The original Xbox adaptation of Gentoo

Dark_TB
Novice
Posts: 33
Joined: Fri Jan 16, 2004 6:42 pm

Post by Dark_TB » Sun Feb 15, 2004 1:35 am

Ahhh I have also had these problems, i wasted a whole weekend 2 weeks ago to get my gentoox updated, I'll install gentoox and try today I hope with bether luck.

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests