Flashing Yellow LED

Ask questions regarding Gentoox, Gentoo and Linux in general in these forums and we'll do our best to help you!
Post Reply
trixter
Adept
Posts: 65
Joined: Thu Sep 25, 2003 7:25 pm

Flashing Yellow LED

Post by trixter » Wed Jan 28, 2004 1:03 pm

I thought I read about this somewhere on the forum, but now I can't find it. Anyway, I ran the new magic on the Home version 3 days ago and everything seemed to go just fine. I usually leave my xbox on all the time. When I got up this morning I noticed that the LED on the xbox was flashing yellow. What does that mean? Temperature problem or what? Should I shut it down and reboot or not worry about it? Thanks.

trixter
Adept
Posts: 65
Joined: Thu Sep 25, 2003 7:25 pm

Post by trixter » Wed Jan 28, 2004 1:12 pm

UPDATE--

Well I did shut down the xbox. I noticed when I did so that the CPU usage bar graph at the bottom of the screen was all the way up to 100%. Why would that be, I haven't been doing an emerge or anything else. I shut down the xbox (reboot) and now its back up with a steady green LED, slower fan speed sound, and the CPU usage is back to zero.

What is likely going here? I haven't seen this in months of using gentoox. The only thing "new" I have done is to run the new magic several days ago.

User avatar
-Natas-
Novice
Posts: 24
Joined: Mon Jan 19, 2004 8:15 pm
Location: USA

Post by -Natas- » Wed Jan 28, 2004 10:12 pm

I am having the same problem myself. I thought it was because I emerged gdm and gnome. I was going to reinstall Gentoox today but it sounds like it is not gdm or gnome that is the problem. BTW, I think the LED is orange even though it does not look very orange to me. What is going on with Gentoox to make it do this?
Life is a Gamble....Only Death is a Sure Thing.

trixter
Adept
Posts: 65
Joined: Thu Sep 25, 2003 7:25 pm

Post by trixter » Wed Jan 28, 2004 11:20 pm

Not sure what is happening. The CPU was just stuck at 100%. This has never happened to me before. If it happens again I'll leave it alone and see if it returns to normal. Perhaps it is this:

viewtopic.php?t=710&highlight=fanctl

User avatar
ShALLaX
Site Admin
Posts: 1973
Joined: Sun Aug 10, 2003 9:25 pm
Location: England
Contact:

Post by ShALLaX » Fri Jan 30, 2004 1:25 pm

Flashing yellow means intermediate system load (between 1 and 2, i think -- i wrote that script a long time ago :P). What it could be is that "updatedb" gets scheduled in cron to run at a certain time which bumps your system load up for about 10 minutes. Dont worry about it.
The original Xbox adaptation of Gentoo

trixter
Adept
Posts: 65
Joined: Thu Sep 25, 2003 7:25 pm

Post by trixter » Fri Jan 30, 2004 5:05 pm

Thanks ShALLaX. If it happens again I'll leave it alone and see how long it takes to clear up.

kvandivo
Newbie
Posts: 9
Joined: Sun Aug 17, 2003 2:08 am

how to turn off

Post by kvandivo » Tue Jun 15, 2004 4:02 pm

How do i turn off the led color changes? What file/script is causing the changes to occur?

Post Reply

Who is online

Users browsing this forum: No registered users and 16 guests