what linux i need executer 2.4 on a 1.6 board

Ask questions regarding Gentoox, Gentoo and Linux in general in these forums and we'll do our best to help you!
Post Reply
sellalot
Newbie
Posts: 1
Joined: Thu May 29, 2008 5:44 pm

what linux i need executer 2.4 on a 1.6 board

Post by sellalot » Thu May 29, 2008 6:08 pm

hi im new to linux never used it was just about to sell my box but have decided to have ago at linux i have a exectuer 2.4 installed im not sure what bios i used it was the only 1 i could get for a 1.6 board
what i want to do is flash bank 2 like i read in one of the members post but which is the best linux to use could someone pls help me i want to use it for browseing the web and turn it into a pc as much as possible i dont have the usb keyboard or mouse yet but might depends on how this works out if anyone has some tips

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests