Possible emerge --sync problem?

Ask questions regarding Gentoox, Gentoo and Linux in general in these forums and we'll do our best to help you!
Post Reply
Pyrite
Novice
Posts: 27
Joined: Sun Jan 07, 2007 9:42 am

Possible emerge --sync problem?

Post by Pyrite » Tue Jan 09, 2007 5:00 am

After running `emerge --sync` for the first time, the last few lines were:

Code: Select all

xfce-extra/xfwm4-themes/files/digest-xfwm4-themes-4.3.99.2

Number of files: 145807
Number of files transferred: 121970
Total file size: 158780762 bytes
Total transferred file size: 158780762 bytes
Literal data: 158780777 bytes
Matched data: 0 bytes
File list size: 3262276
File list generation time: 54.593 seconds
File list transfer time: 0.000 seconds
Total bytes sent: 2826521
Total bytes received: 167921737

sent 2826521 bytes  received 167921737 bytes  53889.30 bytes/sec
total size is 158780762  speedup is 0.93

>>> Updating Portage cache:      
Traceback (most recent call last):
  File "/usr/bin/emerge", line 3004, in ?
    conf = portage.config(config_profile_path=portage.settings.profile_path[:], \
TypeError: unsubscriptable object
What is that TypeError and do I need to do anything to fix it?

User avatar
cheesyboofs
Power user
Posts: 239
Joined: Wed Jan 26, 2005 1:32 pm
Location: Luton UK
Contact:

Post by cheesyboofs » Thu Jan 11, 2007 5:10 pm

All I can suggest is that you make sure your time is correct, every time emerge --sync has failed for me it has been because my time was to far out.
Regards
Go fully native, it's the destiny of all Mk1 XboxesImage
The needs of the many out way the needs of the few or the one ...

Post Reply

Who is online

Users browsing this forum: No registered users and 11 guests