Problem after ram pgrade (seen only 64!)

Ask questions regarding Gentoox, Gentoo and Linux in general in these forums and we'll do our best to help you!
Post Reply
cam9500
Newbie
Posts: 3
Joined: Mon Oct 09, 2006 5:21 pm

Problem after ram pgrade (seen only 64!)

Post by cam9500 » Mon Oct 09, 2006 5:36 pm

Hi, I tried to add more ram but after upgrade loader strart and see only 64 Mb.... Linux work fine as after upgrade so I think it's no hw problem but I'm newbie with linux.

Thanks, Stefano

orochi
Gentoox Guru!
Posts: 606
Joined: Sun Oct 24, 2004 8:11 am

Post by orochi » Tue Oct 10, 2006 7:38 am

how are you loading gentoo? via the gentooxx.xbe or did you flash the loader.bin?

cam9500
Newbie
Posts: 3
Joined: Mon Oct 09, 2006 5:21 pm

Post by cam9500 » Wed Oct 11, 2006 8:44 pm

orochi wrote:how are you loading gentoo? via the gentooxx.xbe or did you flash the loader.bin?
I flashed the flash before ram upgrade !

orochi
Gentoox Guru!
Posts: 606
Joined: Sun Oct 24, 2004 8:11 am

Post by orochi » Thu Oct 12, 2006 7:29 am

in that case check the solder points on your mobo

cam9500
Newbie
Posts: 3
Joined: Mon Oct 09, 2006 5:21 pm

Post by cam9500 » Fri Oct 13, 2006 6:01 pm

Wow ! 500 points to check !
So gentoox bios check ram size at boot.... isn't it?

orochi
Gentoox Guru!
Posts: 606
Joined: Sun Oct 24, 2004 8:11 am

Re: Problem after ram pgrade (seen only 64!)

Post by orochi » Sat Oct 14, 2006 7:39 am

cam9500 wrote:Hi, I tried to add more ram but after upgrade loader strart and see only 64 Mb.... Linux work fine as after upgrade so I think it's no hw problem but I'm newbie with linux.

Thanks, Stefano
uh, you tell me, wait you just did, Its onscreen when you boot up the loader (bin or xbe)

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests