Page 1 of 1

Display tools - None

Posted: Fri Aug 11, 2006 2:24 pm
by Joss
Hey, ive installed gentoox and had a good look around. Very simple to setup and great support on this website :lol: . Ive now came across my first problem, i ran magic to see if i was upto date and it said display tools 53 and that i had 52. Anyway i updated it and it rebooted. I checked again to see if it had installed the updates and it now says displaytools 53 and that i have None!

Ive tried re-downloading and i also tried "magic fix displaytools"

and re-downloaded but its still the same.

I noticed on the updater a message about the dislaytools bug being fixed, so i searched the forums but have not found an answer

Does anyone have any ideas?

Posted: Sat Aug 12, 2006 2:08 pm
by ShALLaX
If you type "magic fix displaytools", that removes it from the magic database. After running "magic fix xxx", you have to run "magic" by itself. This will then install the latest version of displaytools.

Posted: Sat Aug 12, 2006 3:45 pm
by Joss
i did run magic again after running magic fix displaytools and it said none installed.

Posted: Sat Aug 12, 2006 5:12 pm
by ShALLaX
worksforme(tm). If you're not completing the xbvset stuff at the end, it'll probably cause it to delete the patch.

Posted: Wed Aug 16, 2006 1:57 am
by Joss
ok im still no further forward here.

What xbvset stuff at the end... all i get is it says something about GNU, my display flickers for abit and then im back to logging in?

Hope you can shed some light on this as i dont have a clue as to what these displaytools really are, its just i had them and now they are all gone :shock: .