Networking problems :@ again and again

Ask questions regarding Gentoox, Gentoo and Linux in general in these forums and we'll do our best to help you!
Post Reply
User avatar
GeniuX
Novice
Posts: 31
Joined: Mon Aug 07, 2006 1:44 am
Location: Netherlands

Networking problems :@ again and again

Post by GeniuX » Mon Aug 07, 2006 2:05 am

well.. as teh title says...
probs :shock:
It's kind of weird.. this is the situation:
I did an full native install.. and now I get to the step "emerge sync"
well.. it hangs @ 'checking timestamp'
now the weird thing... I can access the local network fine... no probs...
a "ping google.com" doesn't give errors
but when I "wget http://www.google.com/intl/us_us/images/logo.gif" It doesn't do that :?
So I can access local for 100% and internet... ping only :cry:
Any help is welcome
Drink a cup of cofee, help some n00bs, fix broken windows's, IT's a bitch huh :D

jcplinuxsuse101
Newbie
Posts: 3
Joined: Mon Aug 07, 2006 7:26 pm
Location: Home
Contact:

Same Prob

Post by jcplinuxsuse101 » Mon Aug 07, 2006 7:33 pm

Ok first off i am a newbie too Gentoo , but not linux so dont worry ill understand , my problem is when i open firefox or konquerer it says website found waiting for reply but nothing , however i can do everything else including ping whatever website. I can use tightvnc to control the computer , so im stumped DNS is obviously the problem but i cant firgure out why its a problem , oh and also my harddrive is shared on the netowrk and i do have internet on my other computer OBVIOUSLY , any help would be appreciated , i really dont want too use x-dsl its so bad

orochi
Gentoox Guru!
Posts: 606
Joined: Sun Oct 24, 2004 8:11 am

Post by orochi » Wed Aug 09, 2006 9:19 am

check your /etc/resolv.conf and make sure your dns servers are listed, else switch over to using DHCP

User avatar
GeniuX
Novice
Posts: 31
Joined: Mon Aug 07, 2006 1:44 am
Location: Netherlands

Post by GeniuX » Wed Aug 09, 2006 12:05 pm

I tried using DHCP... no internet (download, ping works perfect)
/etc/resolv.conf... dns servers listed manualy... same crap (download, ping works perfect)
Drink a cup of cofee, help some n00bs, fix broken windows's, IT's a bitch huh :D

jcplinuxsuse101
Newbie
Posts: 3
Joined: Mon Aug 07, 2006 7:26 pm
Location: Home
Contact:

still same thing

Post by jcplinuxsuse101 » Wed Aug 09, 2006 6:30 pm

Yea i am not new to linux i checked the obvious , im looking everywhere for a firewall nothing , i have xbox media center and i kind of like just increasing the funtionality of the xbox not using to surf the web but i would like to set up an ftp server or find some use for it but unless you install more which i wont do because i dont have that technical of solering skills very basics if someone can solve this problem though i may stick with gentoox but as it stands x-dsl works better , i just dont like dsl too damn small , i use it when i have a corrupted hard drive and i need to surf the web but suse 10.1 live cd is better anyways.

User avatar
ShALLaX
Site Admin
Posts: 1973
Joined: Sun Aug 10, 2003 9:25 pm
Location: England
Contact:

Post by ShALLaX » Sat Aug 12, 2006 1:56 pm

Try recompiling your kernel with ipv6 disabled. If that doesnt work, try disabling iptables in the kernel.
The original Xbox adaptation of Gentoo

User avatar
GeniuX
Novice
Posts: 31
Joined: Mon Aug 07, 2006 1:44 am
Location: Netherlands

Post by GeniuX » Mon Aug 14, 2006 7:42 pm

And how do I do that??? 8)
I've never messed with a kernel before :D
Drink a cup of cofee, help some n00bs, fix broken windows's, IT's a bitch huh :D

jcplinuxsuse101
Newbie
Posts: 3
Joined: Mon Aug 07, 2006 7:26 pm
Location: Home
Contact:

AHH

Post by jcplinuxsuse101 » Tue Aug 15, 2006 2:39 pm

yea well if i can do it while remotely connected i can do that but not on my tv the picture is so bad you cant read it , i will probably get a vga adapter so i can just use it on a monitor , are iptables on in the kernel if so why would they be that makes no sence to turn on a firewall that only blocks internet , wasnt looking forward to building a new kernel either , and in all of this i have gone away from xbox-linux its useless too havwe a gui on the xbox you should just use a command line and make it a server or something remotely logging in is also pointless until they build a true xbox version with big letters and better picture , im done with it i have avalaunch and XBMC installed thats good enough i already have a pc so ill wait a while

jaysan
Novice
Posts: 20
Joined: Mon Jun 05, 2006 1:06 am

Post by jaysan » Wed Aug 16, 2006 11:09 am

Hi,

Just wanted to let you know that you arent alone in this issue, Im having the exact same problems with my networking/dns for my native installation.

I cannot web browse or wget a specific website (e.g. google.com), however, when I ping the address first, then I can browse the website. This effect is only temporary though..and reverts back to the original problem. If i get some time I will recompile my kernel with the instructions above with hopefully some results.

My setup at home is pretty simple, my xbox is connected via a cat5 cable to my wireless router/adsl modem combo. Ive installed other distros previous to gentoox e.g. xebian and havent had this kind of problem.

User avatar
GeniuX
Novice
Posts: 31
Joined: Mon Aug 07, 2006 1:44 am
Location: Netherlands

Post by GeniuX » Fri Aug 18, 2006 1:50 pm

I now installed Pro2.0 Full native and connected on another lan-port Problem solved! 8)
Drink a cup of cofee, help some n00bs, fix broken windows's, IT's a bitch huh :D

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests