MCE v 1.3 error - cant copy base packages :?:

Ask questions regarding Gentoox, Gentoo and Linux in general in these forums and we'll do our best to help you!
Post Reply
sorry_name_taken_already2
Newbie
Posts: 5
Joined: Wed Apr 26, 2006 11:34 am

MCE v 1.3 error - cant copy base packages :?:

Post by sorry_name_taken_already2 » Wed Apr 26, 2006 11:59 am

I am dreading to install it using the boot cd as per tutorial/instructions. I fear of loosing (games & movies) data on my F: partition :!: Fortunately, I havent had any luck with the MCE.iso. I downloaded it three times and tried it on different versions of xboxes (v1.0, v1.2 and v1.6). IT fails when copying base packages to F: :?:

I was wondering if some smart cookie have found a way to install MCE v1.3 using ftp.

I dont want to intall MCE as a "native" install. I still like to use it as a gaming console and the options to use it as a PC to surf the net and as a Media Centre in linux.

Incidentally, is there support for USB external HDTV device for gentoox MCE yet?

I have installed HOME v.3 via ftp succesfully as per instruction.
I tried to learn to install MYTHV manually on my pc using Unbuntu/knoptv.

I am not linux savvy! I am a newbie that follows tuts and instructions I find online.

:oops: PLEASE HELP! This Forum is my last resort. :oops:

Pleae email me if anyone feels like donating a PS/2 adapter or (fem) USB connector for my project? :P
xbox v.16
64MB Ram
XBMC
160GB HDD
(trying to install linux)

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests