Why is 2.6 incompatible with xbox?

Ask questions regarding Gentoox, Gentoo and Linux in general in these forums and we'll do our best to help you!
Post Reply
va1210
Newbie
Posts: 3
Joined: Tue Sep 27, 2005 6:25 pm

Why is 2.6 incompatible with xbox?

Post by va1210 » Sat Dec 31, 2005 1:05 pm

How come 2.6 is still incompatible with the xbox? It seems weird that even after loads of people have detected regressions (especially in the fatx drivers) that the they haven't been fixed/reverted mainline to the working code in 2.4. And please don't get me wrong, I'm not slamming anyone for being lazy or anything like that, I'm just being curious..

orochi
Gentoox Guru!
Posts: 606
Joined: Sun Oct 24, 2004 8:11 am

Post by orochi » Sun Jan 01, 2006 2:58 am

2.6kernel is compatable just fine with the xbox, it is the FatX driver in the kernel that is somewhat not there is a long post in the forums about this somewhere.

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests