ndiswrapper

Ask questions regarding Gentoox, Gentoo and Linux in general in these forums and we'll do our best to help you!
Post Reply
Kupo
Newbie
Posts: 1
Joined: Sun Dec 11, 2005 4:50 pm

ndiswrapper

Post by Kupo » Sun Dec 11, 2005 5:16 pm

I'm trying to install a belkin usb wifi adaptor (F5D7050).

At first I tried to use the serialmonkey driver http://rt2x00.serialmonkey.com/phpBB2/v ... c.php?t=43
but it seems that it needs a 2.6 Kernel.

I tried to emerge ndiswrapper but gentoox wouldn't let me and when I tried to install from their website the errors implyed that I required a 2.6 kernel.

I've seen ndiswrapper mentioned on these forums, how did you get it working?

orochi
Gentoox Guru!
Posts: 606
Joined: Sun Oct 24, 2004 8:11 am

Post by orochi » Wed Dec 14, 2005 12:26 am

Please search for your answers, if it be google.com forums.gentoo.org or forums.shallax.com. Anything that will work for Gentoo will work for Gentoox

http://forums.gentoo.org/viewtopic.php?t=125627

http://ndiswrapper.sourceforge.net/

http://ndiswrapper.sourceforge.net/medi ... php/Gentoo

I had a half written explanation of how to do it, but I found myself coping off the other websites :\ I gotta head off to class post here if you need more help

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests