Page 1 of 1

Is it possible to install Gentoox to F with large hard drive

Posted: Mon Oct 31, 2005 11:33 pm
by XboxMan
I have a 250GB hard drive. I have downloaded gentoox and tried both the FTP and the cd install. I downloaded it to the E partion, because it wouldnt work on the F. I know it says in the FAQ section that u cant install gentoox on F to an hd over 137GB, but I have read some people having success. I originally had my hard drive formatted for one huge F partion, but when reading that gentoox might work on the F partion if I had an F/G split partion, I backed up my files and reformatted my hard drive. Even after changing the partions, gentoox still didnt work on F. I tried restoox, "magic f-drive" in the terminal and "magic - sync -magic-f" in the terminal. Not any of these worked. Is there any way that I can get gentoox on F without using Native install. I have an Xenium Spice modchip.


Posted: Tue Nov 01, 2005 8:07 pm
by lidback
i am sitting on a 250 gigabyte harddrive and installed it by cd without a problem

Posted: Tue Nov 01, 2005 10:24 pm
by XboxMan
I can install gentoox fine to the E partion, but I want to know if I can get Gentoox on the F partion, because when I tried it didnt work.

Posted: Wed Nov 02, 2005 12:41 am
by vplayer
after you install on your E drive, type "magic f-drive" and that should do it.

If it doesnt, tell us what error message you get and someone should be able to help.

Posted: Wed Nov 02, 2005 11:28 pm
by XboxMan
Ok, I tried typing that in the terminal, and after about 60 minutes, it says I need to configure my video settings, and when I was typing in the screen dimensions I accidentally typed in the wrong number, so it aborted, and when I rebooted my xbox the vmlinux wouldnt load from the bios. I guess Ill have to delete the gentoox from my xbox and reinstall it. :cry:

Posted: Thu Nov 03, 2005 12:37 pm
by vplayer
lookup rescutoox .. You dont have to reinstall gentoox

Posted: Fri Nov 04, 2005 12:54 am
by XboxMan
Restoox just gives me errors when I have tried it before.

The part that Keeps messing me up on "magic f-drive" is after about 60 minutes when the installation is finished I have to run xvkbd to set my video settings, and I select composite for the first selection, but on the second on my screen width there is only 1 option, and it is very blury so I cant tell quite what it says. I keep on typing the wrong number down and it says it's an invalid selection and gives me an error and aborts. Then my gentoox files are corrupted when I try to load gentoox again. Does anybody know what that number is I have to type in for the screen width?
That would help big. :D


Posted: Fri Nov 04, 2005 1:54 am
by vplayer
its not xvkbd, but xbvset ... you should have searched for that on the forums and you would have found your answer...

you got to be root to run that..
look up this thread ..

and gives you what modes are available

Posted: Fri Nov 04, 2005 2:10 am
by XboxMan
sorry that I said the wrong thing- I guess xvkbd is the virtual keyboard. :cry:

Thanks for the help though and ill see if it works :wink:

Posted: Sat Nov 05, 2005 12:15 am
by XboxMan
Ok, I used the info u gave me and I successfully ran "magic f-drive".
There is a problem though :( . When xbvset reboots my xbox, I reload the gentoox bios and when I launch gentoox from the bios it says that it couldnt fin "intrd.gz". I think that is the file it gave me an error on, although I am not 100% sure. What can I do?


Posted: Thu Dec 15, 2005 8:38 am
by 000g
I can see that this thread it a bit old.

But I noticed the guy saying that you couldn't install GentooX to the F: if the drive exceeds 137gb.

I've never heard of this.
I have a 300gb HDD installed, and did a native install on the F: drive.

It has around 200gb on the drive now, and it's still running strong.

Is this something I need to worry about in the future?
I was planning on introducing another 300gb HDD to this system.