Cannot find package when running magic

Ask questions regarding Gentoox, Gentoo and Linux in general in these forums and we'll do our best to help you!
Post Reply
blackhatrob
Newbie
Posts: 2
Joined: Tue Aug 02, 2005 11:02 pm

Cannot find package when running magic

Post by blackhatrob » Fri Sep 09, 2005 2:59 am

I am trying to use magic to install kde and whatnot but magic fails when it tries to emerge:

libbonoboui-2.10.0

Magic appears to have downloaded the file, but keeps attempting to download it. I have tried emerge -C to remove it, but portage says it's not installed and doesn't do anything...

what can i do?

as a side note: when I try to run startx, I get an error stating:

Fatal server error:
Cannot run in framebuffer mode. Please specify busIDs for all framebuffer devices

what about that too?

Thanks in advance!

Krazy
Adept
Posts: 54
Joined: Wed Sep 10, 2003 8:41 pm
Location: Auckland, New Zealand

Re: Cannot find package when running magic

Post by Krazy » Tue Sep 13, 2005 1:45 am

blackhatrob wrote:I am trying to use magic to install kde
Hmm.... lots & lots (=days?) of compiling ahead even when things go OK...
I have tried emerge -C to remove it, but portage says it's not installed and doesn't do anything...
Yep, portage can't remove the package until it is emerged on your filesystem. This means that the following package actions needs to be successfully done first:
- download
- unpack
- compile
- emerge

For some reason this is not happening for you.

Just a thought: Have you enough free disk space?
v1.1 xbox, stock HD, soft-modded [uxe+ dualboot: UnleashX/GentooX], with Pro2.0
v1.4 xbox, stock HD, Xecuter3 (X3 3294), running headless with Home 6.1

Post Reply

Who is online

Users browsing this forum: No registered users and 21 guests