boot up hangs

Ask questions regarding Gentoox, Gentoo and Linux in general in these forums and we'll do our best to help you!
Post Reply
garretwp
Newbie
Posts: 6
Joined: Wed Oct 15, 2003 4:29 am

boot up hangs

Post by garretwp » Wed Oct 15, 2003 4:31 am

When i got to boot gentooxx after i installed it, i cant get past the part where it says "setting system clock to hardware clock" it just hangs there. I have the time all set up with the xbox. but cant get it to go past that point. any help would be apprecaited.

Garrett

garretwp
Newbie
Posts: 6
Joined: Wed Oct 15, 2003 4:29 am

Post by garretwp » Wed Oct 15, 2003 9:25 pm

anyone!?!?!?

¡Mysto!
Novice
Posts: 37
Joined: Mon Sep 08, 2003 9:03 pm

Post by ¡Mysto! » Wed Oct 15, 2003 11:48 pm


garretwp
Newbie
Posts: 6
Joined: Wed Oct 15, 2003 4:29 am

Post by garretwp » Thu Oct 16, 2003 1:21 am

Thanks, i tried it but i cant seem to get past the unmounting and mounting part. it says the no such path or something. any other suggestions or ideas to help me with this?

Garrett

User avatar
nobspangle
Gentoox Guru!
Posts: 1681
Joined: Sun Sep 28, 2003 11:59 am
Location: Manchester, UK

Post by nobspangle » Thu Oct 16, 2003 12:12 pm

make sure when you are typing in the paths you are using /media/F not /media/f as in linux these are different also you may need to change the second command to

Code: Select all

mount -t reiserfs -o loop /media/E/rootfs /media/F
although it shouldn't matter
If you keep an open mind, will your brain fall out?

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests