Page 1 of 1


Posted: Sat Jun 11, 2005 1:19 pm
by MarkAshley
I installed Pro 2.0 using a composite cable and managed to get X working. I now want to get it working with my X2VGA+. I ran xbvset and chose the X2VGA resolutions. The box rebooted and I ran gentooxx.xbe from EvoX. The screen went black, the fan sped up and then the box just powered off.

I have looked at some other posts on here which have suggested booting from the CD, and booting from a dash with a 480p resolution. Booting from the CD made no difference - I selected fatx in the bootloader and then the same thing happened. So I set XMBC to a 480p/16x9 resolution and ran gentooxx.xbe. Same thing.

If I change back to the composite cable, it boots fine and X still works, but obviously at low res.

Any ideas?


Posted: Sat Jun 11, 2005 1:32 pm
by vplayer
you told us all this, but not your xbox version. :) Try to pull out all the controllers before boot and see if that helps.

Posted: Sat Jun 11, 2005 2:15 pm
by MarkAshley
I think it's a 1.2 or 1.3. I can't be sure given the info on Xbox-Scene. Motherboard identification is unclear, and s/n identification suggests either a 1.2 or a 1.3. Why is this significant? It's a Conexant video chip if that's what you need to know.


Posted: Sat Jun 11, 2005 2:38 pm
by vplayer
try to switch the IGRs OFF on the dash if you have set that.

Posted: Sun Jun 12, 2005 3:01 am
by Trevante
The only real "fix" for this is to disable HDTV modes from the MS dashboard. Otherwise, as far as I know, there's nothing else you can do about it.

Posted: Sun Jun 12, 2005 8:22 am
by MarkAshley
Hi guys. Thanks a lot vplayer - turning off IGR in x2config.ini did the trick. I have not got Linux running in beautiful VGA :D

Trevante - I have got round it by launching from XBMC and forcing the resolution to NTSC. Not ideal, but it works.

Thanks again