Video Question: Overscan

Ask questions regarding Gentoox, Gentoo and Linux in general in these forums and we'll do our best to help you!
Post Reply
armitage
Newbie
Posts: 3
Joined: Tue Apr 12, 2005 12:56 am

Video Question: Overscan

Post by armitage » Tue Apr 12, 2005 1:03 am

1) I just loaded gentoox home and have been trying to set up the video modes properly. There is a faq I have been looking at:

http://xbox-linux.sourceforge.net/cgi-b ... /HdtvHowto

Which recommends making changes to /etc/X11/XF86Config-4 to configure the resolution properly. I simply do not have this file, or ANY file that contains a "Modes" Section. Any ideas?

2) When I set my linuxboot.cfg to 800x600, the screen wobbles. I'm using component video out to a DLP television that supports 720p and 1080i. If i set to to 720p, the screen overscans so badly I cannot read half of the things written on there. Can voc and hoc be negative (underscan settings?)

3) If I have 480p, 720p or 1080i set to "yes" in my MS Dashboard, when booting gentoox in any video mode using the component cables, the cooling fan immediately goes into warp speed and then the box powers off every time. If I switch to a s-video or composite cable it boots okay. If I disable each of these settings I can boot gentoox using hdtv modes okay. Any fix for this?

Thanks!

vplayer
1337
Posts: 442
Joined: Thu Oct 07, 2004 11:06 pm
Location: USA

Post by vplayer » Tue Apr 12, 2005 11:18 am

Hi,

You forgot to mention one thing. that your xbox is v1.6 :) Please do a search on the gentoox forums and you will find a million threads on this.

hth
Box: XBOX ver 1.1
Mod: Xecutor 2.3 lite+
Hdd: WD 80GB
Dash: Evox, Ava, XBMC
Linux: Gentoox Pro 4.2

armitage
Newbie
Posts: 3
Joined: Tue Apr 12, 2005 12:56 am

Post by armitage » Tue Apr 12, 2005 5:15 pm

vplayer wrote:Hi,

You forgot to mention one thing. that your xbox is v1.6 :) Please do a search on the gentoox forums and you will find a million threads on this.

hth
Isn't that a "newer" version? My box has got to be 2+ years old. I got it used over 2 years ago.

vplayer
1337
Posts: 442
Joined: Thu Oct 07, 2004 11:06 pm
Location: USA

Post by vplayer » Tue Apr 12, 2005 10:13 pm

Hi,

you still havent mentioned what xbox version you have.

ssh into gentoox and type 'video', I think thats the command, if not do a search.

when you type video, it would tell you what kinda video chip you have.

With the version of your xbox and video chip, maybe someone can help you understand why.
Box: XBOX ver 1.1
Mod: Xecutor 2.3 lite+
Hdd: WD 80GB
Dash: Evox, Ava, XBMC
Linux: Gentoox Pro 4.2

WisdomWolf
Novice
Posts: 20
Joined: Thu Sep 18, 2003 3:21 am
Location: IL
Contact:

Post by WisdomWolf » Mon May 23, 2005 4:14 am

I have the same problem, but I have a v1.0 with a conexant chip. I got it booted by launching it through XBMC. I have major overscan issues...everything I do seems to be messing it up more though...I have a 23" Sony LCD HDTV 16:9 with support for 480i 480p 720p and 1080i

mießen grode
Newbie
Posts: 1
Joined: Wed Sep 28, 2005 7:42 pm

Re: Video Question: Overscan

Post by mießen grode » Wed Sep 28, 2005 7:47 pm

hi, i now its an older thread, but ive a question
armitage wrote:Can voc and hoc be negative (underscan settings?)
thx hank

User avatar
ShALLaX
Site Admin
Posts: 1973
Joined: Sun Aug 10, 2003 9:25 pm
Location: England
Contact:

Post by ShALLaX » Wed Oct 05, 2005 2:43 am

Negative settings would be increased overscan, not underscan. I dont think this is supported.
The original Xbox adaptation of Gentoo

Post Reply

Who is online

Users browsing this forum: No registered users and 11 guests