did magic from ssh ... taking forEVER somthing wrong?

Ask questions regarding Gentoox, Gentoo and Linux in general in these forums and we'll do our best to help you!
Post Reply
Drexel
Newbie
Posts: 9
Joined: Thu Feb 24, 2005 7:22 pm

did magic from ssh ... taking forEVER somthing wrong?

Post by Drexel » Thu Mar 03, 2005 3:55 am

It acts like its looping.......


Code: Select all

cc -c -march=pentium3 -O2 -fomit-frame-pointer -pipe -fno-strict-aliasing  -ansi -pedantic -Wno-return-type -w  -I../../../../../../exports/include/X11 -I../../../../../../include/extensions -I../../../../../../extras/Mesa/src/mesa -I../../../../../../extras/Mesa/src/mesa/main           -I../../../../../../extras/Mesa/src/mesa/glapi          -I../../../../../../extras/Mesa/src/mesa/shader -I../../../../../../extras/Mesa/include                 -I../../../../../../extras/Mesa/src/mesa/drivers/dri/common             -I../../../../../../extras/Mesa/src/mesa/drivers/dri/gamma -I../../../../../../lib/GL/dri               -I../../../../../../exports/include/X11                 -I../../../../../../lib/GL/glx -I../../../../../../lib/GL/include              -I../../../../../../programs/Xserver/GL/dri             -I../../../../../../programs/Xserver/hw/xfree86/os-support              -I../../../../../../extras/drm/shared           -I../../../../../../programs/Xserver/hw/xfree86/drivers/glint           -I../../../../../../lib/GL/dri/drm  -I../../../../../.. -I../../../../../../exports/include   -Dlinux -D

orochidp
Linux User
Posts: 10
Joined: Sun Feb 27, 2005 9:14 am

Post by orochidp » Thu Mar 03, 2005 5:40 am

It took well over 6 hours for me on a 1.5Mbit line. I went to bed around the 5 hour mark, so...
You're in for a loooooooong wait.

Drexel
Newbie
Posts: 9
Joined: Thu Feb 24, 2005 7:22 pm

Post by Drexel » Thu Mar 03, 2005 6:34 am

ty

User avatar
ShALLaX
Site Admin
Posts: 1973
Joined: Sun Aug 10, 2003 9:25 pm
Location: England
Contact:

Post by ShALLaX » Thu Mar 03, 2005 2:19 pm

Wish people were more patient.
The original Xbox adaptation of Gentoo

orochidp
Linux User
Posts: 10
Joined: Sun Feb 27, 2005 9:14 am

Post by orochidp » Thu Mar 03, 2005 5:18 pm

I wish I had a pony...

EDIT: And some more coffee. I spent all night scavenging parts to make a HDD switch and IDE cable. And maybe some triple antibiotic ointment for my insomnia-caused soldering iron clumsiness.

hobbes
Linux User
Posts: 19
Joined: Thu Jun 10, 2004 9:18 pm
Contact:

Post by hobbes » Fri Mar 18, 2005 1:46 am

i know how u feel, im running magic right now (despite the post, and just to piss me off i know it wont work, started it before i read the post) i f'ed up my box by pulling out a trace and made a really bad d0, along with some charred skin. i think i should have gone with softmodding......

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests