after running magic, i get this,

Ask questions regarding Gentoox, Gentoo and Linux in general in these forums and we'll do our best to help you!
Post Reply
kirrilian
Newbie
Posts: 4
Joined: Sun Feb 06, 2005 3:32 pm

after running magic, i get this,

Post by kirrilian » Sun Feb 06, 2005 3:35 pm

i ran magic last night and when x tries to start at boot i get this message, /usr/X11R6/bin/X /lib/libc.so.6 version 'GLIB_2.3.4' not found
i didnt get any hits from google,
and the only thing in the forums that is close is that i need to emerge -uD world
im using gentoox home v3.0
any suggestions?

User avatar
ShALLaX
Site Admin
Posts: 1973
Joined: Sun Aug 10, 2003 9:25 pm
Location: England
Contact:

Post by ShALLaX » Sun Feb 06, 2005 8:19 pm

emerge sync; emerge glibc
The original Xbox adaptation of Gentoo

kirrilian
Newbie
Posts: 4
Joined: Sun Feb 06, 2005 3:32 pm

Post by kirrilian » Mon Feb 07, 2005 2:05 am

ShALLaX wrote:emerge sync; emerge glibc
now why didnt i think of that, oh yea i know why,

CUZ I ALWAYS HAVE TO DO IT THE HARD WAY

its running an emerge -Ud system now, im sure itll be done in a few DAYS :?

kirrilian
Newbie
Posts: 4
Joined: Sun Feb 06, 2005 3:32 pm

Post by kirrilian » Mon Feb 07, 2005 5:42 am

its all done and sorted, thanks shallax and hope you are feeling better :)

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests