Nothing work with emerge!!

Ask questions regarding Gentoox, Gentoo and Linux in general in these forums and we'll do our best to help you!
Post Reply
User avatar
BigBowser
Novice
Posts: 20
Joined: Wed Jan 12, 2005 2:35 pm
Location: France
Contact:

Nothing work with emerge!!

Post by BigBowser » Wed Jan 12, 2005 3:36 pm

I tried to install some soft with emerge (wine,winex and other) and nothing has been installed! I don't understand, wine doesn't exist for gentoox. What I can do? Exept for compilled progs, nothing I "emerged" work.

vplayer
1337
Posts: 442
Joined: Thu Oct 07, 2004 11:06 pm
Location: USA

Post by vplayer » Wed Jan 12, 2005 3:48 pm

what command did you run and what errors did you see. wine works fine with gentoox. For winex you need to pay transgaming and if you pay then I guess you can ask them for support too :)

hope that helps,
Box: XBOX ver 1.1
Mod: Xecutor 2.3 lite+
Hdd: WD 80GB
Dash: Evox, Ava, XBMC
Linux: Gentoox Pro 4.2

User avatar
ShALLaX
Site Admin
Posts: 1973
Joined: Sun Aug 10, 2003 9:25 pm
Location: England
Contact:

Post by ShALLaX » Thu Jan 13, 2005 12:21 pm

Dont post false reports in the Bugs forum. Do you honstly think I would have released this distro knowing that Emerge doesnt work... do you think you would have been the first person in 2 years to have found this bug if it existed?

*Moved*
The original Xbox adaptation of Gentoo

User avatar
nobspangle
Gentoox Guru!
Posts: 1681
Joined: Sun Sep 28, 2003 11:59 am
Location: Manchester, UK

Post by nobspangle » Fri Jan 14, 2005 10:52 am

everything I've ever emerged has worked, apart from horde using webapp-config.
webapp-config is absolute whack.
If you keep an open mind, will your brain fall out?

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests