Apache, PHP, MySQL and Samba

Ask questions regarding Gentoox, Gentoo and Linux in general in these forums and we'll do our best to help you!
tschepsit
Newbie
Posts: 3
Joined: Wed Oct 19, 2005 12:16 am

Post by tschepsit » Wed Oct 19, 2005 12:52 am

Ok, I think I figured it out. There was an existing my.cnf file in /etc/mysql before I installed mysql via emerge - I found this by using emerge's suggestion to run
find /etc -iname '._cfg????_*'
After I renamed the cfg version to my.cnf, the command worked:
cd /etc/mysql
mv my.cnf my.cnf.backup
mv ._cfg0000_my.cnf my.cnf

razorhazor
Newbie
Posts: 3
Joined: Fri Nov 18, 2005 2:07 pm

Post by razorhazor » Tue Nov 22, 2005 12:38 pm

No matters what I do it gives me a password error?

Strange because the initial command worked, but now I cant login?

Any suggestions?

ManReal
Novice
Posts: 25
Joined: Tue Jan 09, 2007 11:33 pm

Post by ManReal » Fri Jan 19, 2007 3:22 pm

I'm wondering if this would work with the newest home edition? I don't have a native install. I have it so that I can play games and use Linux at the same time.

I checked within this article and it says that it was last updated Jan 24th 2005... that's basically 2 full years ago.

Post Reply

Who is online

Users browsing this forum: No registered users and 20 guests