Help Please

Ask questions regarding Gentoox, Gentoo and Linux in general in these forums and we'll do our best to help you!
Post Reply
lovin it!
Adept
Posts: 69
Joined: Tue Dec 16, 2003 6:41 am

Help Please

Post by lovin it! » Thu Mar 04, 2004 3:35 pm

I tried to cut/paste a file from the root of E, and didnt realise that the parent folder (E\) was also highlighted.

once I got all rebooted(evox, not Gentoox) I had to reinstaill my xbox apps, to see my files firstly, and when I did EVERYTHING WAS GONE!

not everything...but all the genottx files except rootfs was gone,as well as my games folder,apps folder,and many others....the only thing left on E was partial folders(folders missing what they had b4)

anywho...I booted back into gentoox(after putting back .xbe,swap,etc...)

in my home directory was a folder called E (my E drive) but it wasnt complete, a few things were missing, but most was there.

I took the time to put everything back(took awhile) then when I rebooted, and tried to play some xbox games...they would either lockup, or just go back to the dashboard.

I deleted some saves (UDATA) and it seems to be working now (sofar so good)

I have 3 ?'s
My C\drive was not mounted when this happened, so in theory, linux stayed outve there right...so the messed up settings must be in UDATA or TDATA...right?

there is know way that this messed with my TSOP ( Dunnot wtf that is, onboard stock BIOS?

any suggestions, should I wipe everything off, and start new,XBOX,Evox< and gentoox?

User avatar
effbiai
Novice
Posts: 36
Joined: Sun Feb 29, 2004 1:13 am
Location: Norway, Vestfold

Post by effbiai » Thu Mar 04, 2004 3:53 pm

first of all.. evox = not accepted on this forum! so.. back to what we support here (or try to :P) in the forum: gentoox.. well.. it sems to me you have a seriusly problem :( if i where you.. i would have taken backup of all that who was possible to backup, and then install gentoox from the beginning, and btw. you cannot just move around the gentoox files.. if you wanna boot from an other bartition than E you have to write "magic f-drive" when you have booted gentoox from E..

User avatar
nobspangle
Gentoox Guru!
Posts: 1681
Joined: Sun Sep 28, 2003 11:59 am
Location: Manchester, UK

Post by nobspangle » Thu Mar 04, 2004 5:33 pm

your problem will be in your UDATA/TDATA folders you can just delete them and I think they are automatically recreated when you start your MS dashboard.
Your TSOP is the chip that holds the MS bios you can't affect it without first soldering some connections on your motherboard so don't worry about that.
Sounds like you just moved your E drive inside your rootfs I would have expected it to copy back fine you may have encoutered some weird permissions problem, I don't no how reliable this sort of mass drag and drop copying is within xfce.
My advice to stop this happening again use the command line it's quicker and you know exactly what is happening
If you keep an open mind, will your brain fall out?

Post Reply

Who is online

Users browsing this forum: No registered users and 9 guests