Page 1 of 1

and how to mount G?

Posted: Thu Feb 19, 2004 8:45 pm
by mkbm
I have installed an old version of my gentoox...and now I am trying to mount my drives...I have mounted the C drive and now I want to mount my G drive.
I have a 200 GB hdd.
I need to know what device is the G drive...the C is /dev/hda51.

And when I try to mount it to /mnt/fatx/G there says "mount point does not exist"

How can I mount the G drive?

Posted: Thu Feb 19, 2004 10:49 pm
by mkbm
ok I have done it by myself :)

Posted: Sun Feb 22, 2004 11:57 am
by sternenfeuer
Let us know!

Posted: Sun Feb 22, 2004 12:31 pm
by nobspangle

Code: Select all

su -
mkdir /mnt/fatx/g
chmod 777 /mnt/fatx/g
echo /dev/hda56\ /mnt/fatx/g\ fatx\ defaults,umask=0000\ 0\ 0 >> /etc/fstab
mount /dev/hda56

I think I have messed up here - plz help a total newbie

Posted: Wed Mar 23, 2005 12:08 am
by busasohe
I tried to follow the code without knowing what I was doing (supid :oops: ).

1) Can Gentoox create a new /etc/fstab file with the original info? (If not I guess I have to think back all steps I have tried to fix this by editing file..)

2) How do I know which /dev/hda?? is the G partition?


Posted: Wed Mar 23, 2005 3:53 am
by Trevante
hda56 is the G partition. hda55 is F, hda50 is E, and hda51 is C. I'm assuming then that hda52-54 are the X, Y, and Z drives.

Posted: Wed Mar 23, 2005 10:36 am
by busasohe
Thx for the reply, but Im still a bit stuck here ->

I have in /dev/ only:
hda50 -> this is C
hda51 -> this is E
hda52 -> I try to mount -> empty (I know G: contains files & folders)
hda53 ->I try to mount -> empty
hda54 -> this is Z drive
hdb -> try to map and error with some read only msg..

My fstab contains the line:
/dev/hda51/ mnt/fatx/c fatx defaults,umask=0000 0 0
This line gives me access to the C :)
I have tried to add:
/dev/hda5*/ mnt/fatx/g fatx defaults,umask=0000 0 0
(*tried all)
Mounting only gives access to empty disks or msg that it is already mounted

Do you have any advice? Could it be that Gentoox does not see the G partition at all, hence it is not in fstab ?