remove blackdown-jre-1.4.1 from default iso's

Request new features that might make using Gentoox better.
Post Reply
User avatar
Schultz
Novice
Posts: 40
Joined: Wed Mar 31, 2004 1:58 am

remove blackdown-jre-1.4.1 from default iso's

Post by Schultz » Mon Jan 17, 2005 9:49 am

Just curiuos from a clean GentooX Pro 1.5 install when you do revdep-rebuild the blackdown-jre-1.4.1 has some linking problems so it attempts to reinstall it.. But this is no longer in portage. also you already have 1.4.2 installed so there is really no need for this package.. Unless something requires it.

Also off topic but Pro install 1.5 worked like a charm.. installed it twice using custom script to format to ext3 with 10g main partiton.. had to do it twice as right when i finished configuring it my Maxtor harddrive crap the bed on me.. So i had to put a new one again and start all over.. Thanks again Shallax

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest