problem booting

Post information here about bugs - please remember to provide an accurate and detailed description and, if possible, steps on how to replicate the issue.
Locked
matt1324
Newbie
Posts: 5
Joined: Thu Jan 15, 2004 5:18 am

problem booting

Post by matt1324 » Thu Jan 15, 2004 5:26 am

I had no problem using gentoo x home 3.0. It worked fine for the first two days I got it. What happens now is when I boot up it loads and stops on
setting system clock to hardware clock. everything above that said ok. I have reinstalled gentoox a couple of times and the same thing again. can someone please help me. and tell me what to do. mabe a setting in evox or in the ms dash board. im running an executer 2 bios.

User avatar
nobspangle
Gentoox Guru!
Posts: 1681
Joined: Sun Sep 28, 2003 11:59 am
Location: Manchester, UK

Post by nobspangle » Thu Jan 15, 2004 7:56 am

set your clock properly in msdash
If you keep an open mind, will your brain fall out?

User avatar
ShALLaX
Site Admin
Posts: 1973
Joined: Sun Aug 10, 2003 9:25 pm
Location: England
Contact:

Post by ShALLaX » Thu Jan 15, 2004 12:26 pm

... because I havent been saying that for ages heh.
The original Xbox adaptation of Gentoo

matt1324
Newbie
Posts: 5
Joined: Thu Jan 15, 2004 5:18 am

Taht ddident help

Post by matt1324 » Thu Jan 15, 2004 2:41 pm

Ya I have tryed that too. time is fine in ms dash. is there any other thing I can do.

User avatar
ShALLaX
Site Admin
Posts: 1973
Joined: Sun Aug 10, 2003 9:25 pm
Location: England
Contact:

Post by ShALLaX » Thu Jan 15, 2004 4:55 pm

Turn off DHCP in the illegal dashboard youre probably using.
The original Xbox adaptation of Gentoo

matt1324
Newbie
Posts: 5
Joined: Thu Jan 15, 2004 5:18 am

got it to work

Post by matt1324 » Thu Jan 15, 2004 8:05 pm

I tryed turning off DHCP and that did not work. But I am on linux right now and its working. The way I did it was hiting the print screen button on my keyboard and that skiped past the clock check. The time is not right when running gentoox but I dont care.
Thanks guys for all the help!
matt1324

Locked

Who is online

Users browsing this forum: No registered users and 1 guest