Magic problem

Post information here about bugs - please remember to provide an accurate and detailed description and, if possible, steps on how to replicate the issue.
Post Reply
kaisaras206
Newbie
Posts: 3
Joined: Sat Mar 10, 2007 4:47 pm

Magic problem

Post by kaisaras206 » Thu Oct 29, 2009 10:22 am

Just FTPintaled latest Gentoox 7.1

Any time I run magic get this;
A new version of portage is available, this will be installed now.
emerge portage...

* IMPORTANT: 4 news items need reading for repository 'gentoo'.

* Use eselect news to read news items.

Calculating dependencies... done!
[ebuild N ] app-admin/eselect-python-20090824
[ebuild U ] app-admin/eselect-1.2.3 [1.0.11-r1]
[ebuild U ] sys-apps/portage-2.1.6.13 [2.1.6.4]

*** Portage will stop merging at this point and reload itself,
then resume the merge.

[blocks B ] app-admin/eselect-news ("app-admin/eselect-news" is blocking app-admin/eselect-1.2.3)

* Error: The above package list contains packages which cannot be
* installed at the same time on the same system.
!! Emerge failed.

Richard101
Newbie
Posts: 1
Joined: Wed Dec 02, 2009 4:56 am

Re: Magic problem

Post by Richard101 » Wed Dec 02, 2009 5:00 am

Someone please help us i am also having the exact same problem and i cannot figure out how to fix it.

Please Help Thanks

User avatar
ShALLaX
Site Admin
Posts: 1973
Joined: Sun Aug 10, 2003 9:25 pm
Location: England
Contact:

Re: Magic problem

Post by ShALLaX » Tue Dec 29, 2009 3:54 pm

That's not a magic problem, it's a problem with portage.

It suggests that you first need to run:

Code: Select all

emerge -C eselect-news
After that, run magic again.
The original Xbox adaptation of Gentoo

hercules
Linux User
Posts: 11
Joined: Mon Jun 01, 2009 9:24 am

Re: Magic problem

Post by hercules » Wed Oct 13, 2010 9:15 pm

!!! The following installed packages are masked:
- sys-libs/e2fsprogs-libs-1.41.3-r1 (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Mike Frysinger <vapier@gentoo.org> (07 Mar 2010)
# Very old packages that people should have upgraded away from
# long ago. Courtesy mask ... time to upgrade.
# Added <sys-fs/e2fsprogs as well (halcy0n)

- sys-fs/e2fsprogs-1.41.3 (masked by: package.mask)
For more information, see the MASKED PACKAGES section in the emerge
man page or refer to the Gentoo Handbook.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest