Page 2 of 2

Posted: Sat Mar 11, 2006 3:33 pm
by ShALLaX
Well, im not sure what changed between 5 and 6 (I synced with Cromwell). It might have been that the "active/bootable" check was not in 5.x... which would explain why downgrading works.

Posted: Sat Mar 11, 2006 6:50 pm
by cheesyboofs
well I `know` I have the partision marked as active, it`s not that hard to check, as you know. As it is at the moment I have both bioses on one xbox, I boot from 5.11 then switch to 6.-> to recover / install, its no big deal, least I still have the options.

skipping bootloader upgrade in magic

Posted: Sat Apr 15, 2006 4:16 pm
by kylesch
I have a completely native installation of gentoox.
However, in order to actually boot it, I had to "downgrade" the bootloader to 5.11
because for some reason that was the only version that detected my native installation.

Now, when I run magic, it wants to upgrade the bootloader. I don't want to do this since it's going to render my box unbootable.

Is there any way to "skip a patch"?

Shallaxc please FIX the NATIVE-LOADER Bug!!!

Posted: Thu Aug 24, 2006 10:53 am
by popy
Press CTRL-C :-)

Ill hope Shallax will fix it in future Versions of the Loader.

v6.XX Loader hav that problem, they doesnt show the NATIVE installations ;-( thats boring, because i cant live without my XBOX-MediaServer ;-)

Greets pOpY

Posted: Thu Aug 24, 2006 11:42 am
by ShALLaX
It has always shown native installations for me...

But, you could always edit "/etc/conf.d/magic-database" to change the loader patch number to the current patch number.

Posted: Tue Sep 26, 2006 7:02 pm
by cheesyboofs
Shallax have you not got an old 10 Giger that you can try this on? I have just tried the new 6.05 bios and the fault remains even on a stock native install.
It may be a bug in 5.11 that makes it work at all, could you not re-engineer us a 5.11 native bios with all the noo net boot stuff in. I just updated my web server by flashing 6.05 on it, then Netboot (sweet) Resctoox, blat pro 4.1 on there only to have to Netflash (also sweet) it back down to 5.11.
There are enough of us Native boy's out here now for you to help fix this bug for us before you retire!

Posted: Wed Oct 11, 2006 9:07 pm
by blighty
5.11 Loader with either net or usb boot would be ace!

I hate having to put a Dvd drive back into my Gentoox Xbox to get it running again when I break it.

It`s quite fiddley for me because I have 3 hdd`s in my standard shell using a very scruffy hacked about ide cable.

Still when it works it`s my favroute Xbox out of my 4.