Page 1 of 1

fan speeds up, xbox turns off. Loader problem.

Posted: Mon Jul 04, 2005 8:05 am
by love_tropicana
Hi, i know the maestro is on vacation, but i'm throwing this out in hopes of someone else to be able to help me out.

I'm not sure which xboxversion i have, but it's on of the early ones with the conexant chip as i recently traded someone for it in hopes of gaining higher resolutions(but that's another thread). Anyhow, the loader worked fine on my earlier focus xbox, the only thing i might have done that can have caused this is that i changed the harddrives between the focus box and the conexant box.

It's exactly as described in this thread: viewtopic.php?t=997

But that was in regards to Cromwell/ Xromwell on 1.4/1.5 Xboxes.
As far as i know, there are no such xboxes with the conexant chip so mine should be an earlier version... I could be wrong here though... I can however boot fine from the gentoox dvd disc i have burnt out. Which i find strange since the loader should be the very same right?

I've tried booting from both xbmc and unleashx with the same results.
I run in 480p mode with with optical sound, i have the mouse and keyboard connected to controller ports 3-4 and my gamepad on port 1.

Oh and mine doesn't seem to boot no matter how many times i try.. That would be the difference between my issue and the one in the other thread. Oh i hope someone just might have an answer for me, the reason why this is so annoying for me is because the disctray on this particular xbox is broken.... and only opens now and then... so when i want to use xbmc i can never tell if i'll be able to if the gentoox disc is in the tray, otherwise it would just be an issue of taking the disc out.. but unfortunately i'm a bit unlucky on that front :)

cheers, and thanks for an excellent product... i'm having tons of fun playing around with linux (total linux newbie) and i'm getting better at it each day. :)

Posted: Mon Jul 04, 2005 2:13 pm
by vplayer
remove all connections from the ports.. change your IGR to No... if you hdtv change it to 480p (on the tv itself) and then change the settings on MS Dash, your default dash...

Try now...

Posted: Wed Jul 06, 2005 2:27 am
by orochi
drives are unlocked, or are locked with the correct key right (not just a swap of locked hdds)

Posted: Thu Jul 07, 2005 5:45 am
by love_tropicana
Hi vplayer and orochi, thanks for your input.
I've tried everything suggested but unfortunately to no avail.
Well i couldn't remove all connections to the ports, since i would have to use some kind of controller to navigate myself to gentoox.xbe.

If it helps, because i forgot to mention it.. This is a FTP install to E: Drive.
I've tried both with my harddrive locked and unlocked, to accomplish the locking, unlocking procedure i've used Config Magic 1.6, i'm not really sure what you are trying to say orochi... If i've done the locking procedure the wrong way, what would be the right way to go about it.

My last attempt was to upgrade the xbox bios to the to x2_4973_v1.1_256k and to redo the ftp install, thinking that some files may had gone corrupt or something.
This failed miserably as well. So unfortunately i'm still at a loss, and no matter how many damn times i try to start this xbe it still fails... A big red line comes up... then blackness... then the fan speeds up and the led start going mad.. then shutdown... This is weird me thinks.

Posted: Sun Oct 16, 2005 5:40 am
by ShALLaX
As far as I'm aware this is a bug with Cromwell and v1.0 Xboxes (possibly with 1.0+Xenium combos). I wish I knew exactly what the problem was :(

Posted: Fri Sep 01, 2006 2:44 am
by roofus
I get this only when trying to boot the XBE off the disc. Everything else runs great. I have a 1.3 w/ xenium.