Had 3.0 all worked well - but clean install of .1 with X2VGA

Post information here about bugs - please remember to provide an accurate and detailed description and, if possible, steps on how to replicate the issue.
Posts: 25
Joined: Mon Aug 25, 2003 3:41 am

Had 3.0 all worked well - but clean install of .1 with X2VGA

Post by Anastrophe » Thu Oct 28, 2004 11:15 am

Just causes the XBOX to power off (this is an FTP install E: of a V1.0 xbox)

Is this a known issue?

When I tried installing from the CDRW the system would 'halt' after loading the kernel loader (I think that's whast it was, it's the fist thing it loads when you select the CD icon after the CD ejects)

Cheers all

User avatar
Site Admin
Posts: 1973
Joined: Sun Aug 10, 2003 9:25 pm
Location: England

Post by ShALLaX » Thu Dec 02, 2004 5:49 pm

Sorry, this is a known issue... unfortunately there seems to be a bug in the Xcodes of Gentoox Loader which causes this. There is currently a lot of active development going on in Cromwell... once it stablises, I'll start to port it over to Gentoox Loader. For now, try using the latest CVS build of Cromwell.
The original Xbox adaptation of Gentoo


Who is online

Users browsing this forum: No registered users and 1 guest