Page 1 of 1

Found a signifigant bug Shallax (EvoX Lockup)

Posted: Wed Sep 17, 2003 5:19 pm
by Psylenced
This is Psylenced from IRC.

Yesterday I installed the new version of EvoX, and reflashed my bios with x2 4977 that i had used XBTool (the new beta version) to enable LBA48 and a default 50% fan speed.

Everything ran fine until I attempted to run gentooxx.xbe at which point the system hung at the evox loading screen. I figured it was a EvoX problem so I tried loading XBMP 2.4, making a shortcut to launch gentoox, and executing it from there. Again it hung. This leads me to believe theres a bios incompatibility. if this is the case the only thing that changed from my previous bios configuration (when gentoox last worked) was increasing the minimum fan speed, as my previous version of x2 4977 had lba48 support written into it as well.

So in summary, the previous system configuration I had when I last ran Gentoox successfully was an X2 4977 bios with hacked in lba 48 support from the previous version of xbtool on the previous version of EvoX

The new system configuration I have where Gentoox is not loading is an X2 4977 bios with hacked in LBA 48 support and a 50% fan speed increase, using the new beta XBTool to make these changes on the new EvolutionX dashboard.

Update: I've spoken to other users who are having the same issues using the new EvoX dashboard. When I get home I will reflash to my old bios to verify that this is indeed an EvoX problem and let you know in #gentoox

Posted: Thu Sep 18, 2003 4:29 am
by ShALLaX

Turn off IGR in evox.ini:

IGR = no

Posted: Thu Dec 11, 2003 1:55 pm
by ShALLaX
A little update, the latest EvoX now supports Linux whilst IGR is enabled.